B&S mower won't re-start after running

Reply

  #1  
Old 05-07-08, 04:34 PM
Member
Thread Starter
Join Date: May 2008
Location: B.C. Canada
Posts: 1
B&S mower won't re-start after running

I have a mower with a B&S 5 hp engine that always starts immediately the first time (and runs great) but if stopped during cutting won't readly re-start until after a long rest (1 hr plus). Extra priming does not help. Occasionaly after about a dozen+ pulls it may re-start but usually not. Plug is good, filter clean and gas lines clear. This mower apparently has an auto speed/choke system as it has no manual choke/speed adjustments but does adjust to varying load conditions. When trying to re-start I sense the compression may be low but not sure at all.
Thanks for any advice
 
Sponsored Links
  #2  
Old 05-07-08, 07:38 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
Post the enging Model, Type and Code numbers usually found on the shroud just above the spark plug. Have a good one. Geo
 
  #3  
Old 05-07-08, 11:31 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Check for spark when it won't start and see if there is still sufficient spark. You might just try a new plug to begin with.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes