bobaero ghost in the wires ?


  #1  
Old 05-07-08, 07:45 PM
B
Member
Thread Starter
Join Date: May 2008
Posts: 3
Received 0 Votes on 0 Posts
bobaero ghost in the wires ?

have a john deere lawn tractor mod. L120 .The pto will cut off on it's own ,the wires have been inspected ,the pto switch has been replaced twice the pto operates normally when it runs and the entire machine is in very good shape overall .All the safety switches appear normal .Anyone have any ideas ? I am at wits end on this one .
 
  #2  
Old 05-07-08, 11:25 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,600
Received 54 Votes on 49 Posts
Does it turn right back on when you push the switch back in and pull it back out? If so, I'd suspect you are riding too shallow in the seat, and the seat switch is occasionally (especially on bumps) shutting off the blades. I believe on this model, if you slip too far forward on the seat or lift too much in the seat, the blades will shut off and not re-start until you re-cycle the switch. Usually happens with lighter people. Sound like a possibility?
 
  #3  
Old 05-08-08, 06:41 PM
B
Member
Thread Starter
Join Date: May 2008
Posts: 3
Received 0 Votes on 0 Posts
ghost in wires ?

Thank you cheese ,the lady that uses this mower is a featherweight .I will certainly look at this line of thought .I know that the mower operates for me just fine and she has constant problems with the pto.I will keep you posted.



thanks again.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: