briggs 14 hp problem

Reply

  #1  
Old 05-11-08, 12:02 AM
Member
Thread Starter
Join Date: May 2008
Posts: 8
briggs 14 hp problem

wont start backfires thru carb?
 
Sponsored Links
  #2  
Old 05-11-08, 12:18 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Stuck valve?.....
 
  #3  
Old 05-11-08, 05:46 AM
Member
Thread Starter
Join Date: May 2008
Posts: 8
had head off replaced head gasket both vavle stems were moving.looked in intake and exhaust ports stem were moving.
 
  #4  
Old 05-11-08, 06:52 AM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Engine model and type numbers please.....
 
  #5  
Old 05-11-08, 12:00 PM
Member
Thread Starter
Join Date: May 2008
Posts: 8
Originally Posted by 31YTech View Post
Engine model and type numbers please.....
28p777
q644a1
970404zd
 
  #6  
Old 05-11-08, 12:40 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Check the valve adjustment, Could also be a piece of carbon stuck under the valve seat area.



Remove the valve cover then rotate the engine over by hand until you reach top dead center compression stroke, Then remove the spark plug. Once at TDC insert a small screw driver in the plug hole touching the piston and rotate clockwise past TDC until you see the screw driver move down inside the hole 1/4". Now loosen the jam screw in the center of the adjustment nut and adjust to .005-.007" both intake and exhaust. Hold the adjuster nut with your wrench while tightening the jam screw. It may take a couple times to get it right because when tightening the jam screw it could throw the adjustment out so check after tightening.
 
  #7  
Old 05-11-08, 05:51 PM
Member
Thread Starter
Join Date: May 2008
Posts: 8
thanks for your help adjusted to .006 started right up. But my oil likes comes on
when i engage blades. It does not come on when engine is running! Only when blades are engaged.Again thank you very much.
 
  #8  
Old 05-11-08, 10:09 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Is the engine knocking? Without manually cheking oil pressure with a gague, you can only guess.
 
  #9  
Old 05-12-08, 05:51 PM
Member
Thread Starter
Join Date: May 2008
Posts: 8
no knocks.when i had valve cover and started engine oil came out of valve cover housing. Just ran engine 30-40 seconds?
 
  #10  
Old 06-06-08, 05:20 AM
Member
Join Date: Feb 2006
Posts: 6
Valves?

this is good info. going to try it on mine!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes