yardman 139cc

Reply

  #1  
Old 05-18-08, 07:00 PM
Member
Thread Starter
Join Date: May 2008
Posts: 4
yardman 139cc

hello
would anyone know what would cause a yard man lawn mower to freeze up....can not pull the cord or anything.
 
Sponsored Links
  #2  
Old 05-18-08, 07:21 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
Silly question, but you do have the safety bail handle pulled to the main handle??? have you checked the oil?? Did it quit on you & you couldn't start it??? Did you hit something solid (servey picket comes to mind for my lawnmower) If you can check these & get the numbers from the engine, the pros will be here soon to help.... Roger
 
  #3  
Old 05-18-08, 07:27 PM
Member
Thread Starter
Join Date: May 2008
Posts: 4
Originally Posted by hopkinsr2 View Post
Silly question, but you do have the safety bail handle pulled to the main handle??? have you checked the oil?? Did it quit on you & you couldn't start it??? Did you hit something solid (servey picket comes to mind for my lawnmower) If you can check these & get the numbers from the engine, the pros will be here soon to help.... Roger

yeah it stalled and i tried to pull the cord and it would not move at all... its a model number 11a-54my255 yardman..i will have to check the engine for the numbers on it...
 
  #4  
Old 05-18-08, 08:53 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
There was clean & fresh oil in it before you started to mow today, Wasn't there?? Roger
 
  #5  
Old 05-19-08, 06:47 AM
Member
Thread Starter
Join Date: May 2008
Posts: 4
good on the oil...
 
  #6  
Old 05-19-08, 09:27 AM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
Tie the safety clutch to the handle, remove the spark plug or at least the plug wire and see if you can turn the blade in any direction, report back and someone will get it going. Have a good one. Geo
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes