Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Honda HRR 216 Blade Problems


Gipper22's Avatar
Member

Join Date: May 2008
Posts: 3
VA

05-19-08, 10:37 PM   #1  
Honda HRR 216 Blade Problems

Hello -
I installed a new Honda HRR 216 Blade and now I am having trouble starting the mower and when it does start it doesn't seem to sound normal. When I take the blade off........it runs fine. I can't figure out what the problem is. Could it be the wrong type of dual blade? Thanks for your help...gipper

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,571
GA

05-19-08, 11:07 PM   #2  
How is it hard to start, and what type of sound is it making? Is the blade hitting the deck maybe?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Gipper22's Avatar
Member

Join Date: May 2008
Posts: 3
VA

05-21-08, 03:57 PM   #3  
The Belt was off..........

After looking at the blade more closely; I noticed that the belt was not tracking correctly. However, this was one of the problems. Now i have noticed that the blade holder does not firmly attached to the shaft connected to the motor. There are sever grooves inside the blade holder and a groove in the shaft...........does anyone know if there is a piece inside the blade holder or on the shaft that allows the blade holder to firmly attach to the shaft stemming from the motor?

 
Gipper22's Avatar
Member

Join Date: May 2008
Posts: 3
VA

05-21-08, 07:22 PM   #4  
Thanks for your response Cheese. gipper

thanks for your response cheese. gipper

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,571
GA

05-22-08, 01:20 AM   #5  
There should be a key that holds the blade adapter from turning on the crankshaft.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread