Ariens tractor tranny "slips"

Reply

  #1  
Old 05-25-08, 03:09 PM
Member
Thread Starter
Join Date: May 2008
Posts: 2
Unhappy Ariens tractor tranny "slips"

Not sure if this has been covered, sorry if it has, please direct me to the post. I have an Ariens 935 series, model # 935019 with the hydrostatic drive. Bought it used 3 weeks ago,worked fine until yesterday. It starts and moves when cold, but when warm it starts to "jump", as if the tranny is slipping. it will move, but in fits and jumps. I am afraid to use it because I don't want to bust something if it can be fixed easily. My owners manual doesn't show any adjustments. All fluids are topped off, not sure how to adjust the drive belt. The DPO said all the belts were new. Any suggestions, besides a new mower?
Thanks.
 
Sponsored Links
  #2  
Old 05-25-08, 11:59 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Take a look at the top of the tranny. I'm betting there is a good buildup of grass clippings and dust laying on the tranny, clogging the cooling fins, overheating the unit, and causing the pump to cavitate. Clean it off if so.
 
  #3  
Old 05-26-08, 05:00 PM
Member
Thread Starter
Join Date: May 2008
Posts: 2
Unhappy Sorry

The guy who sold it to me cleaned it up pretty good, so there was nothing on the top of the tranny. Any other suggestions?
Thanks
 
  #4  
Old 05-26-08, 07:42 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
If the cooling fins are not clogged with debris, then it sounds like you have internal problems. You say the guy who sold it to you cleaned it up good. Folks don't usually remove enough parts to gain access to the top of the transmission and clean it. Did you visually inspect the cooling fins under the transmission cooling fan to be sure they aren't caked up with grass clippings?
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 06:02 PM.