bs 14.5 rocker arm and push rods

Reply

  #1  
Old 06-12-08, 07:13 PM
Member
Thread Starter
Join Date: Jun 2008
Posts: 3
bs 14.5 rocker arm and push rods

i have a 14.5 briggs in a craftsman rider. i just replaced the head gasket and rebuilt the carb i had it running for about 15 minutes then it seemed to be losing power when mower was engaged. took off valve cover and found rocker arms loose
so i adjusted them then ran the engine and after 5 min. it died i pulled the valve cover again to find 1 rocker arm completly off the valve and pushrod i re adjusted several more times to have it do the same thing again and again am i missing something? or what is causing this

model number on engine is 287707 ohv 14.5

thanks
dt
 
Sponsored Links
  #2  
Old 06-12-08, 11:59 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
Is the torx screw down in the center of the rocker arm? Is that screw tight when you adjust the rocker arm nut?
 
  #3  
Old 06-14-08, 06:14 AM
Member
Thread Starter
Join Date: Jun 2008
Posts: 3
thanks

the torx screw had fallen out thanks for your help valves are now set. once again thanks

DT
 
  #4  
Old 06-14-08, 12:43 PM
Member
Join Date: Jun 2008
Posts: 2
i got the same thing going on whats the setting for the rocker arm .
 
  #5  
Old 06-14-08, 12:46 PM
Member
Join Date: Jun 2008
Posts: 2
i got that same engine 287707 14.5 hp b&s
 
  #6  
Old 06-14-08, 10:27 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
Glad you got it!

epauleyjr, set both valves at .005"
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes