Craftsman Lawn Tractor will not start or make a sound

Reply

  #1  
Old 06-20-08, 09:10 AM
Member
Thread Starter
Join Date: Jun 2008
Posts: 5
Craftsman Lawn Tractor will not start or make a sound

I have a Craftsman Lawn Tractor with a 14.5 OHV Briggs & Stratton I/C Gold engine that will not start in fact it makes very little sound at all when I turn the key sometimes a small click. I have 12 volts at the battery and 12 volts at the battery side of the solenoid. When I hold down the seat, depress the clutch/brake and turn the key to start while checking the small white wire on the side of the solenoid I can get around 5 volts but nowhere near 12. Those volts go to zero as soon as I release the key back to the run position instead of the start position. I sometimes hear a louder single click from the solenoid while performing this maneuver (i.e. checking the volts on the small white wire on the side). In all situations I get 0 volts from the starter side of the solenoid.

Is it definitely the solenoid or could it be one of the safety switches? How do I test the safety switches or the ignition switch if that is even necessary? Thanks for any insight you can give.
 
Sponsored Links
  #2  
Old 06-20-08, 10:53 AM
Member
Join Date: Nov 2007
Posts: 128
Sounds like a poor main connection at the battery cables
and/or where the negative goes to the frame, at least I
would start checking there.

Fish
 
  #3  
Old 06-20-08, 11:58 AM
Member
Thread Starter
Join Date: Jun 2008
Posts: 5
Smile Thank you Fisher

I cleaned both connections at the battery and that did the trick, although I think it may have been the negative connection that was the problem based on my earlier voltage tests.

Thanks a lot that was way easier than replacing the solenoid, which was not the problem anyway. You saved me time and money. I appreciate it.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes