rider mower won't move

Reply

  #1  
Old 06-28-08, 01:20 PM
Member
Thread Starter
Join Date: Jun 2008
Posts: 2
rider mower won't move

my rider suddenly stopped moving a couple things I noticed is when the rider is off and I have it in gear I can't roll the it the transmission seems to be working. The belt seems to be loose not ever working on it before I'm not sure how loose it should be. Thanks in advance for any help..

-Chuck
 
Sponsored Links
  #2  
Old 06-28-08, 02:05 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
If you tell us what make, model of rider you have, It would help a lot. But for now, check the rear wheels. If they are suposed to have a key in the axle, verify it's there & hasn't fallen/worn out. The belt may be loose if you have the brake on (some models). Also verify the input pulley is infact driving the trans input shaft. (maybe a key sheared/missing??) Post make & model numbers & the pro's will help you soon!!! Roger
 
  #3  
Old 06-28-08, 08:45 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
Not knowing what you have, I'd toss a guess out that your belt has come off a pulley.
 
  #4  
Old 06-29-08, 03:57 AM
Member
Thread Starter
Join Date: Jun 2008
Posts: 2
Model

the rider is a Craftsman Lawn Tractor 21.5 hp 42" Electric Start 6 speed transaxle model # 917.272454

Roger thanks for the help
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes