Briggs and Stratton will not start

Reply

  #1  
Old 07-02-08, 12:41 PM
Member
Thread Starter
Join Date: Jul 2008
Posts: 4
Briggs and Stratton will not start

6.75 briggs will not start due to no spark at plug. what is the nest step?
 
Sponsored Links
  #2  
Old 07-02-08, 02:29 PM
Member
Join Date: Jul 2005
Location: Texas
Posts: 205
Smile

Your next step would be give us your model number on the engine.Check your cable on the handle,it may have to much slack,disconnect your kill wire from your coil and see if you have spark,if so your cable and your dead man brake needs to be replaced.Hope this helps.

Jerry
 
  #3  
Old 07-02-08, 03:33 PM
Member
Thread Starter
Join Date: Jul 2008
Posts: 4
no start

yardman briggs 6.75 m# 12av829c755 1619295 this was a refurbished mower with no manual. The daughter over filled the oil and tried to start for hours. It would run for a few seconds and stop unless you kept pushing the bubble she said. So when i got it i drained the oil and put the correct amount in and put a new carb kit and new plug in it. still no start and no fire.
 
  #4  
Old 07-05-08, 01:33 PM
Member
Thread Starter
Join Date: Jul 2008
Posts: 4
whats the problem

Originally Posted by cell64079 View Post
yardman briggs 6.75 m# 12av829c755 1619295 this was a refurbished mower with no manual. The daughter over filled the oil and tried to start for hours. It would run for a few seconds and stop unless you kept pushing the bubble she said. So when i got it i drained the oil and put the correct amount in and put a new carb kit and new plug in it. still no start and no fire.
I have not received an answer to this post, what else do i need to do or am i posting wrong?
 
  #5  
Old 07-05-08, 06:25 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
You're first post says you have no spark.The 2nd last says it will run if you keep pushing the bubble?? It sounds like you may still have a carb problem. You put in a kit,, but did you soak the carb & blow it out with compressed air?? Be a little more specific & post the engine I.D (not the mower) numbers & the pro's will get you dialed in!!! Roger
 
  #6  
Old 07-06-08, 10:11 AM
Member
Thread Starter
Join Date: Jul 2008
Posts: 4
ok

Briggs 6.75 push mower, two sets of numbers first the tab over the muffler, 125k02-0281E1, next # on deck, 12AV829C755, motor was over filled with oil and was continually being started but would only run for a few seconds at a time unless you kept pressing the bubble. Then it finally stayed going for a little while but did not have ful power and kept dying off and on. Mowed with it for a while then shut it off. Now will not start at all. Yes i did clean with parts cleaner soaked dried and blew out with compressed air. Changed oil to right amout and changed plug. But now there is no spark to plug. Don't know what else to tell you. Hope this is enough info. Thanks
 
  #7  
Old 07-08-08, 03:28 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
Have you disconnected the kill wire from the coil as Jsouth suggested & tried spark again???
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes