Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

No Spark on B/S model 12H802, type 1534-21


Shorty65's Avatar
Member

Join Date: Jul 2008
Posts: 2
GA

07-05-08, 08:26 AM   #1  
No Spark on B/S model 12H802, type 1534-21

My mower quit while mowing. I checked gas. Ok.
I checked for spark and found no spark. I have removed the kill switch wire, replaced the armature, Magneto and still no spark. I'm having a hard time believing the flywheel is bad. The flywheel's three magnets works good, they pull the armature up good during the gap adjustment. On the opposite side of these three magnetics are 5 elements but these are not magnetic. Are these 5 elements used to balance the flywheel?
I can not see nor feel any spark at the plug. Any ideal what I should try next?

 
Sponsored Links
hopkinsr2's Avatar
Member

Join Date: Feb 2005
Posts: 1,561
Non-US

07-05-08, 08:35 AM   #2  
You removed the kill wire at the coil?? This will disable all switches. Also make sure the new coil is put on the right side up. Some it is possible to mount upside down. You have tried a plug in it ?? From what you say, It should run... Roger

 
Shorty65's Avatar
Member

Join Date: Jul 2008
Posts: 2
GA

07-05-08, 11:56 AM   #3  
>>>You removed the kill wire at the coil?? >>>
Yes, I disconnected from the coil.
>>>Also make sure the new coil is put on the right side up. >>>
I put the new coil in just like the old coil. The kill terminal is down and to the left when viewed from the front of the mower. I though about flopping it over, but I was afraid it might hard the amp inside the coil unit. A new plug is installed.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,564
GA

07-05-08, 08:33 PM   #4  
Did you purchase a new briggs coil, or aftermarket coil?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread