briggs wont start

Reply

  #1  
Old 07-06-08, 06:08 AM
Member
Thread Starter
Join Date: Jul 2008
Posts: 3
briggs wont start

My 6.0 push mower has no spark,I replaced coil/solid state ignition and started first pull.Mowed half of lawn stopping a few times to empty bag with no problem.Then the last time I went to start it wouldnt start.No spark again.After disassembly I noticed there was magnetic force on only one side of flywheel. Can magnets lose there force?:
 
Sponsored Links
  #2  
Old 07-06-08, 07:22 AM
hoary's Avatar
Member
Join Date: Jun 2008
Location: North Alabama USA
Posts: 103
I think on a single cylinder B&S there is only one magnet in the flywheel.

To make it easier to see if you have spark, can you hook up a timing light or an actualy spark testor?

Check the Key in the Flywheel/shaft.
If thats sheared you might be getting spark at the wrong time.
 
  #3  
Old 07-06-08, 08:20 AM
Member
Thread Starter
Join Date: Jul 2008
Posts: 3
Ok thanks i'll check the key
 
  #4  
Old 07-06-08, 12:31 PM
hoary's Avatar
Member
Join Date: Jun 2008
Location: North Alabama USA
Posts: 103
Criminy sakes I forgot the easiest thing of all.
Does your mower have a kill switch attatched to the Ignition coil?
See if that wire is not being grounded somewhere.
You can remove it for test purposes, but fix it, dont leave it disconnected because its a great safety device.
 
  #5  
Old 07-07-08, 06:45 AM
Member
Thread Starter
Join Date: Jul 2008
Posts: 3
Thanx i'll check that as well
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes