Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

briggs wont start


teg8254's Avatar
Member

Join Date: Jul 2008
Posts: 3
WA

07-06-08, 06:08 AM   #1  
briggs wont start

My 6.0 push mower has no spark,I replaced coil/solid state ignition and started first pull.Mowed half of lawn stopping a few times to empty bag with no problem.Then the last time I went to start it wouldnt start.No spark again.After disassembly I noticed there was magnetic force on only one side of flywheel. Can magnets lose there force?:

 
Sponsored Links
hoary's Avatar
Member

Join Date: Jun 2008
Posts: 103
AL

07-06-08, 07:22 AM   #2  
I think on a single cylinder B&S there is only one magnet in the flywheel.

To make it easier to see if you have spark, can you hook up a timing light or an actualy spark testor?

Check the Key in the Flywheel/shaft.
If thats sheared you might be getting spark at the wrong time.

 
teg8254's Avatar
Member

Join Date: Jul 2008
Posts: 3
WA

07-06-08, 08:20 AM   #3  
Ok thanks i'll check the key

 
hoary's Avatar
Member

Join Date: Jun 2008
Posts: 103
AL

07-06-08, 12:31 PM   #4  
Criminy sakes I forgot the easiest thing of all.
Does your mower have a kill switch attatched to the Ignition coil?
See if that wire is not being grounded somewhere.
You can remove it for test purposes, but fix it, dont leave it disconnected because its a great safety device.

 
teg8254's Avatar
Member

Join Date: Jul 2008
Posts: 3
WA

07-07-08, 06:45 AM   #5  
Thanx i'll check that as well

 
Search this Thread