Tecumseh 16hp only runs (idles) when choked.

Reply

  #1  
Old 07-23-08, 07:29 PM
heatherandpaul2's Avatar
Member
Thread Starter
Join Date: Jun 2008
Posts: 9
Angry Tecumseh 16hp only runs (idles) when choked.

OK, my Huskee riding mower with a Tecumseh 16 HP engine used to only run when partially choked. It would back fire pretty bad in full throttle. Anyway, I soaked the carb over night in carb cleaner and rebuilt it. Now it only runs if fully choked and it only idles in full throttle. Weird huh, It also spits fuel out of the carbs intake and fills the plastic air cleaner box. please help. Do I need a new carb??
 
Sponsored Links
  #2  
Old 07-24-08, 05:59 AM
Member
Join Date: Feb 2008
Location: usa
Posts: 755
I suspect you have blockage in the carburetor idle circuit in spite of the soaking. Please post some model and spec numbers to see what we are dealing with.
 
  #3  
Old 07-24-08, 10:57 AM
heatherandpaul2's Avatar
Member
Thread Starter
Join Date: Jun 2008
Posts: 9
Ok, a little help

Ok thats a good starting point because there are numbers all over this thing. I was gonig to just order a new carb but I cant find anything online. All these websites carry air filters and crap and are loaded with advetisements. Here goes, Huskee riding mower 16hp/42 inch cut model #42909x60A. Tecumseh 16HP model # OHV16 (OH160) 204209B. Walbro carb. I dont know if these are the model numbers, I did see these,,,, LMK 390824 and 1a7c1584. Please advice what numbers I should use to replace the carb if I cant fix it. and please advise if this sounds like something I can just clean out or fix. Note: when I removed the little disk thing behind the three little idle holes, they were clean.
 
  #4  
Old 07-24-08, 11:13 AM
heatherandpaul2's Avatar
Member
Thread Starter
Join Date: Jun 2008
Posts: 9
Ok

Ok, I got the part number. 640000. Do you guys just reccomend a new one?? Im just worried its not the carb. I dont mind buying a new one as long as it fixes the problem. Please advise.
 
  #5  
Old 07-28-08, 09:49 AM
Member
Join Date: Jul 2008
Posts: 5
engine idles smoothly,but dies with throttle increase

having trouble with this site,please excuse.my ohv16 starts fine,but makes achoking sound when you attempt to bring it up to full throttle.any advice?:w all:
 
  #6  
Old 07-28-08, 09:53 AM
Member
Join Date: Jul 2008
Posts: 5
engine idles smoothly,but dies with throttle increase

engine starts fine but dies when you increase the throttle,it sometimes makes a choking noise then dies,others it misses and backfires continously,any advice?
 
  #7  
Old 07-28-08, 09:05 PM
heatherandpaul2's Avatar
Member
Thread Starter
Join Date: Jun 2008
Posts: 9
Thumbs down Hey Brother

Hey, no one on this site answers questions. They all only ask. You may as well just buy a new carb. Its $90.00 if it the same kind as mine. I assume it is cuz you posted on my thread. Go to www.jackssmallengines.com to buy one.
 
  #8  
Old 07-28-08, 11:42 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Ihatemymower, I'd say you have carburetor problems. If you have the carb with the plastic bowl, I'd suggest just replacing the carb and be done with it.

heather&paul, you got lots of answers from myself and others the first time you posted this question. http://forum.doityourself.com/showthread.php?t=350821
You complained about having 40 views and no replies there. Most viewers are just looking and don't know how to fix your problem. You're already getting more than you paid for...so I can't appreciate you trying to run off new members.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes