Sears Mower Won't Start

Reply

  #1  
Old 07-31-08, 03:36 PM
NAVYDAD's Avatar
Member
Thread Starter
Join Date: Jul 2006
Location: usa
Posts: 81
Sears Mower Won't Start

Hello, I was wandering if You could tell Me what the problem with the Craftsman 6.5 B & S mower my brother brought to me to check out. The starter pull cord is hard to pull , I checked the timing and the brake assembly and it looks good. When I pull hard it wants to start but a puff of smoke comes out of the muffler. Could it be that the breather be plugged up and it has to much compression causing the pull cord to be hard? The last time He brought it to Me it was real hard,I took off the fly wheel and it loosen up by luck. This time I am puzzled as to what it could be.Any suggestions
 
Sponsored Links
  #2  
Old 07-31-08, 04:30 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
Try turning it with the sparkplug out to see if maybe the brake clutch is draging. If when you are trying to start it and it seems like it is trying to jerk the rope out of your hands then the flywheel key is sheared, replace it and retorque the flywheel to 55lb. Have a good one. Geo
 
  #3  
Old 08-01-08, 01:09 PM
NAVYDAD's Avatar
Member
Thread Starter
Join Date: Jul 2006
Location: usa
Posts: 81
craftsman mower

I replaced the fly wheel just in case and it is still doing the same thing.Could it be that it has to much compression and it builds up and makes it hard to pull ?The plug was real bad, it had carbon and oil build up on it. I replaced the plug.When You pull the cord it does'nt jerk it off your hands it like You have to pull harder than ususal.Does the breather have any thing to cause this ?
 
  #4  
Old 08-03-08, 12:32 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
The breather won't do it.

Sounds to me like the brake cable is not deactivating the brake.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes