(starting problems)+(running problems)

Reply

  #1  
Old 08-02-08, 04:08 PM
Member
Thread Starter
Join Date: Aug 2008
Posts: 1
(starting problems)+(running problems)

My lawn mower has a, 4 Cycle Tecumseh 5 HP engine. Over the last few weeks I have noticed a lack of power and roughness when running and then dying when hot, till it would start no longer. Since then I have played, taking things apart ,new gas, replacing solid state module (guessed on gap), replaced spark plug, tightened bolts, and cleaned. Today after many tries ,pulled on rope 4,5 times , never letting engine come to rest, it started . Turned engine off, opened garage door, first pull started ! Ran about 10 minutes than died. For that short time it seemed like it was racing. Thanks in advance for any suggestions.
 
Sponsored Links
  #2  
Old 08-03-08, 12:02 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
And never started again? Did you have the carburetor off? Sounds like a carb linkage may be installed incorrectly, causing the high speed.

The other problem could be trash in the carb. Remove the bowl and see what's in it.

Smell the oil in the engine. Does it smell like gas? Does gas leak from the mower a little when it is not in use?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes