mtd wiring

Reply

  #1  
Old 08-09-08, 06:44 PM
Member
Thread Starter
Join Date: Jul 2008
Posts: 8
mtd wiring

i have a 95 mtd i had to replace the enging, it was given to me. i had a 13.5 b&s engine it and i put a 12 b&s engine. my old engine had q 2 wire connector that come from the coil under the flywheel. and a yellow wire single that run to the pickup. the engine i am putting in only has one red wire coming from right side under the flywheel, and there is 2 black wires on the left side going to a nut. my problem is what do i do to make the started work? i have the battery wire connected and have tried connecting all the wires to the connector. but nothing works, i know i must have to cut wires or jump something to make this engine start and run. any solutions? guess if i cant get it going i scrap it, was hoping the other motor would work, the person that gave it to me said it was running when they took it out of the old mower. thanks
 
Sponsored Links
  #2  
Old 08-09-08, 09:39 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
If you connected random wires to the positive wire, you may have burned up the coil on it. Won't know until you get it cranking.

The starter should work regardless of those little wires. They can be disconnected and the starter will still work if the starter cable is connected and the starting system is good. Are you trying to get the starter to work, or figure out the small wires on the engine or both?

Did the starter work with the old engine on it?
 
  #3  
Old 08-10-08, 04:06 AM
Member
Thread Starter
Join Date: Jul 2008
Posts: 8
the person that told give me the engine siad it was working when he took it off, i know on the engine i removed it would not turn over till all 3 of the wires was hooked up. What you are saying that the starter should turn over the engine with just the cable going to the starter hooked up? if i jump the solinod then the drive will engage but it wont turn over the engine.
 
  #4  
Old 08-10-08, 04:47 AM
Member
Thread Starter
Join Date: Jul 2008
Posts: 8
well i just though of something, i forgot the ground wire from the frame to the engine. guess i just got in a hurry. ok now one more question, the red wire coming out from the top covern i think goes to the coil. does it hook to the yellow wire from the mower? i know the other plug wire that is red and white it pluged into the stator just under the flywheel but the engine i am putting on now dont have 2 wire plug? just 2 black wires coming to a but by the carb. the person told me the one black wire is how you stop it. when it touches the nut it kills the engine.
 
  #5  
Old 08-10-08, 08:03 AM
Member
Thread Starter
Join Date: Jul 2008
Posts: 8
i just removed the flywheel cover and the 2 black wires going to a nut on the throttle linkage is from the coil. one wire is connected to the nut the other is not connected to anything, the red wire from the right side is from under the flywheel so i figure fron the armature and its the cdharging wire am i correct? what need to be connected on my wiring harness on the mower? i have a yellow wire and 2 wires in a connector a red and white wire and thats all the wires on both.
 
  #6  
Old 08-11-08, 12:03 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Usually on MTDs, the yellow wire is the kill wire that you connect to the coil, or in your case, the nut with the 2 black wires on it. Make sure it doesn't have power to it in any circumstance before connecting it.

There should be a wire with a "lump" in it near the end coming from under the flywheel. Connect this to the red wire in the connector that has the white wire with it. The white wire runs the lights.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:25 PM.