White cruise-matic wont cruise

Reply

  #1  
Old 08-22-08, 08:58 AM
michaeljp86's Avatar
Member
Thread Starter
Join Date: May 2005
Location: USA
Posts: 478
Question White cruise-matic wont cruise

I have a white with a cruise matic transmission and it goes slow after putting on a new belt. It broke a axle shaft so after I fixed that I put it back together and the belt from the rearend to the pully the clutch pedal mives had a big chunk missing so I replaced it. The tractor drives fine but it goes slow, the pedal wont come back as far as it used to. Does anyone have any idea whats wrong? Im pretty sure I put it back together right. The belt I put is came from the white dealer and what the exact same size.
 
Sponsored Links
  #2  
Old 08-22-08, 05:17 PM
30yearTech's Avatar
Member
Join Date: Oct 2006
Location: Central Texas
Posts: 1,176
Can you please post your model and serial number from your unit. It should be located on a decal under the seat (usually)?

Also if you have the part number of the belt you installed, please post is as well. There may be an idler spring that came off and is not pulling tension, but thats just a guess at this point.
 
  #3  
Old 08-22-08, 07:21 PM
michaeljp86's Avatar
Member
Thread Starter
Join Date: May 2005
Location: USA
Posts: 478
The tag that says model# says 138-656-190/d278b

ser# 21-036-8273

I looked on the old belt and it looks like it says 754-0281

The idler is working fine, the spring is on there and putting tension on it.
 
  #4  
Old 08-23-08, 01:30 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
Generally those belts need to be replaced as a set or the variadrive assy won't create the proper drive ratio. Also check the variadrive pulley to be sure the center sheave moves freely and independently of the rest of the pulley.
 
  #5  
Old 08-23-08, 08:16 AM
30yearTech's Avatar
Member
Join Date: Oct 2006
Location: Central Texas
Posts: 1,176
Originally Posted by michaeljp86 View Post
I looked on the old belt and it looks like it says 754-0281
Thanks for the numbers, but the belt I was more interested in is the one that you installed on your rider. If you can check your receipt or sleeve off the belt or if you can see the part number on the belt to verify its the correct one.

Like cheese described in his post, check the vari drive pulley and make sure the center portion that floats up and down is free, and generally the two belts wear together so you may want to consider replacing the front belt as well. The front drive belt is MTD # 954-0280A
 
  #6  
Old 08-23-08, 03:33 PM
michaeljp86's Avatar
Member
Thread Starter
Join Date: May 2005
Location: USA
Posts: 478
I checked that pulley and it moves nice, I took the tractor for a spin and they in just stopped. Now it will only drive in reverse, if you put it in N it still drives in reverse. In forward it just burns belts.

I have another white just the same and I looked at it and all the springs and everything is where it should be.
 
  #7  
Old 08-23-08, 11:36 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
Sounds like tranny trouble (internal).
 
  #8  
Old 08-24-08, 09:11 AM
Member
Join Date: Feb 2008
Location: usa
Posts: 755
This is an easy transaxle to rebuild. I think most parts are available for this transaxle. The part numbers have changed where the first number will be a 9 instead of 7. Clean it well and inspect closely for damaged parts. If you choose to repair it, ensure all parts you need are available before you order.

MTD issues what they call “service kits” for assemblies and individual parts. These kits include the latest parts needed of when replacing parts, e.g. shims. When you get parts from a dealer, they should ensure you get the latest. This does not always happen and things end up not working the way they should.

Purchase parts where you prefer. I think you may find people at http://www.ordertree.com to be helpful. After determining, what parts you need to repair the transaxle give them a call, 877-500-7499. Let them know you need parts for a MTD 717-1050 transaxle and what parts you need. Ask if there are any “service kits” issued for this transaxle or individual parts within the transaxle. Ask for a copy or the number of the kit and what the kit entails.

My service kit file is not up to date. I know there is a 753-0546 kit for replacement of the 717-0777 differential housing assembly and there may be others.

I think this is the owners manual with parts list for your tractor. This is for a 1989 model.
http://manuals.mtdproducts.com/mtd/D...=770-6689d.pdf

Good luck
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes