6.5 Tecumseh engine wont start

Reply

  #1  
Old 08-26-08, 03:15 PM
Member
Thread Starter
Join Date: Aug 2008
Posts: 1
6.5 Tecumseh engine wont start

I have a Toro lawnmower with a Tecumseh 6.5 engine. I've had it for 2 yrs with no problems. I store it in an outside bldg. I mowed about a week ago with no problems. I took it out to mow and the rope was locked up, would not budge. I turned the blade and unlocked the flywheel, it will spin but will not start now. Its getting gas and fire. You can see fire off the sparkplug and there is gas on the sparkplug also. I also checked the coil wire, its good. Pulled the flywheel off and the key is right. Piston moves up and down and the valves go up and down also. I cleaned the flywheel and removed the rust from the magnetics that the condensation had caused. Put a new spark plug in. Still will not start. Im at wits end, please any advise would help.
 
Sponsored Links
  #2  
Old 08-26-08, 03:50 PM
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 8,629
Could you maybe have flooded it?, tilting the mower to monkey with blade? I mean - you say you have spark, gas at plug and the timing you'd think be right with the key in proper position. And/or oil got in where it shoudn't also?

Have you tried to spray starting fluid on the end of plug and in the cylinder, and then retry?

If you spin the blade, do you feel any kickback in the rotation [caution: only do this with plug wire out], indicating sufficient compression?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes