ohv briggs problems with exhaust and running

Reply

  #1  
Old 09-01-08, 07:58 PM
Member
Thread Starter
Join Date: Sep 2008
Location: SOUTHERN U.S.
Posts: 2
Post ohv briggs problems with exhaust and running

Hello I have a briggs 14.5 ohv motor that the exhaust gets red hot. To start off with I was mowing with the mower and It got into a hard pull and quit. It wouldn't start back. I pulled the flywheel off and the flywheel key was sheared. I replaced it and I had to replace the flywheel because I messed the teeth up on the one that was on it getting it off. It was one of the hardest to get off I have seen. I made sure it was the same flyweel and the timing would be the same. I put it back together and It started but seemed like it was bogging down or hesitating. I run it and the exhaust got red hot so I cut it off. I checked the valves and they were off a little but it didn't help. I pulled the head off and you could tell the exhaust valve had been red hot as well. I was wandering what you would check now. I was wandering if it could be in the coil? Or would the valves have somthing to do with it. I pulled the breather off of the carburator and it wanted to back fire. I was wandering if maybe the muffler is stopped up. It doesn't smoke like it is flooding. Like I said It seems like somthing is holding the motor back. It is real slow to respond to the throttle. If you can maybe help I would appreciate it.
 
Sponsored Links
  #2  
Old 09-01-08, 08:15 PM
30yearTech's Avatar
Member
Join Date: Oct 2006
Location: Central Texas
Posts: 1,176
Sounds like it could be igntion timing. I would check the flywheel key, may be sheared again. If you do not get the flywheel torqued down properly, then the key can shear and throw the timing off.
 
  #3  
Old 09-01-08, 08:20 PM
Member
Join Date: Aug 2008
Location: USA
Posts: 22
Well, I would check the compression. I have heard that the heads on these engines burn out between the valves. Pull the muffler, blow air through it, and try shaking it, may be a baffle came loose.

the hard pull you mentioned, may have blown the head gasket.

The exhuast glowing red is a lean fuel condition (most of the time). Early time the rest of the time.

I have seen the soft aluminum key installed, the flywheel not torque properly and the first time it is started, it shears just a little, runs but rough with early timing.

Good luck - Let us know what you find.
 
  #4  
Old 09-02-08, 12:06 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
I agree with 30YearTech, check the flywheel key again.

If you don't find the key to be sheared, I'd be thinking the exhaust valve may have warped or burned and is not seating. Check the seating surface of the valve and seat.
If combustion is blowing past the exhaust valve, it would get the muffler hot, and the bad valve would also cause low compression and the poor performance you are experiencing.
 
  #5  
Old 09-02-08, 09:24 PM
Member
Thread Starter
Join Date: Sep 2008
Location: SOUTHERN U.S.
Posts: 2
Thanks a lot for everyones help. I checked the flywheel key and it was sheared again. I don't know why it sheared again but it did. I got it running today and got my yard mowed.

Thanks again!!!!!!
 
  #6  
Old 09-02-08, 09:41 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Great! Glad we could help. Generally, if you don't get the flywheel nut on tight enough the first time, it will shear the key quickly. Thanks for the update!

Incidentally, I have never heard of or seen these heads or any others on small engines "burning out between the valves" during my time as a small engine repair shop owner. ????
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes