Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

kohler 16 hp scotts riding mower


sambones's Avatar
Member

Join Date: Sep 2008
Posts: 2

09-03-08, 07:17 PM   #1  
kohler 16 hp scotts riding mower

[my mower is 8 years old and runs fine. today i started it and it started smoking thick white smoke [like when a car starts burning antifreeze from a leaking head gasket] and then the mower loses power and dies out. I tried to use it three more times and the same thing happened. after letting it sit for five minutes it ran pretty well with minimal smoke. Is it a leaking head gasket that seals up when engine heats up and expands? I'm guessing its oil that is burning but the color is throwing me! Thanks for any help! Sambones

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

09-03-08, 07:25 PM   #2  
Is the oil overfull? Does the oil smell like gas?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
sambones's Avatar
Member

Join Date: Sep 2008
Posts: 2

09-04-08, 05:13 PM   #3  
No the oil smells like oil and the oil was low if anything.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

09-04-08, 11:04 PM   #4  
Could possibly be a blown head gasket, but it's a rare occurrence on that engine. (I'm assuming it's a CV16S?)

It ran fine after that, and is continuing to run fine now?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread