toro snowblower problem

Reply

  #1  
Old 09-09-08, 09:02 PM
Member
Thread Starter
Join Date: Sep 2008
Posts: 1
toro snow blower

I have a Toro Snow Blower S-200 model #38120 2 stroke Tecumseh. It runs for a second when i spray starting fluid in the carb. does anyone know how far the ajustment screws on carb should be turned out toget it started, had to clean them out and forgot to see were they were set at

Dean
 
Sponsored Links
  #2  
Old 09-10-08, 06:20 AM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
flynlowl;
You need to create a new thread the one you hooked on to is 5 years old. I think you need to start at 1 1/2 tursn out from seat. Have a good one. Geo
 
  #3  
Old 09-10-08, 07:50 AM
Member
Join Date: Feb 2008
Location: Michigan
Posts: 977
Want more info on your unit--go to Toro website-homeowners
snowthrowers--type in model # --go to manuals--download
single stage snowblowers repair manual--lots of info for s-200's.
I have a Toro CCR3650GTS- purshased in 2001--I have replaced the blades & skid 3 times on this unit--$60.00 each time
I am going to get my old s-200 running again--pur in 1977
replaced the blades once on this unit..........
 
  #4  
Old 09-11-08, 03:10 PM
Member
Join Date: Feb 2008
Location: Michigan
Posts: 977
Started working on my 38120 today--spray starter fluid in & it
runs for about 5 seconds--I am going to rebuild the carb--
Tecumseh Repair Kit # 631893
Will advise results next week...................
 
  #5  
Old 09-16-08, 03:17 PM
Member
Join Date: Feb 2008
Location: Michigan
Posts: 977
It's running--but the gasket between carb & engine leaks--
They don't include that gasket in rebuild kit--get new gasket-
should be good to go.....................
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes