14" saw is hard to pull start

Reply

  #1  
Old 09-14-08, 07:18 AM
michaeljp86's Avatar
Member
Thread Starter
Join Date: May 2005
Location: USA
Posts: 478
Question 14" saw is hard to pull start

I have a diamont bort 14" 2 stroke saw built by emak and its hard to pull the rope. If I remove the spark plug its easy to pull it. When I pull the rope it takes every bit of strenght I have and barely moves. It will move a little then just stop. Its always been that way but now its so bad I cant start it, used to get easier after 2 pulls. I sprayed some wd40 in it and it never worked after that.

I pulled the recoil off and turned the flywheel and its almost impossible to turn. With no compression from the spark plug being removed it pulls like there is nothing there so its like it has way to much compression. Any ideas on whats wrong with it?
 
Sponsored Links
  #2  
Old 09-14-08, 07:25 AM
30yearTech's Avatar
Member
Join Date: Oct 2006
Location: Central Texas
Posts: 1,176
I am not at all familiar with the brand of saw you have, but I would suspect a problem with a bearing(s) on the crankshaft causing your hard pulling problem.
 
  #3  
Old 09-14-08, 07:30 AM
michaeljp86's Avatar
Member
Thread Starter
Join Date: May 2005
Location: USA
Posts: 478
It always ran great and started in 3 or 4 pulls. The first pull was real hard the 2nd pull woudl break loose at the end of the pull and the 3rd pull it would start.

It was built in italy, I heard emak it good quality just not real common.
 
  #4  
Old 09-19-08, 10:48 AM
Member
Join Date: Sep 2008
Location: Virginia USA
Posts: 1
Hard to pull

I have several chain saws and have never had that problem, I'm sure it's not a bearing because you have no trouble rotating the crank with the plug out, hmmmm.

First use some carburetor cleaner to clean out the WD40 if you sprayed it into the carb or cylinder, I like Berrymans B12.

Then check your fuel oil mix you should be using like a 40:1 or a 50:1 mix, I use a 50:1 mix in all my 2 cycle tools I learned a long time ago from a trusted small engine mechanic that in small 2 cycle engines its not real critical.

So I buy the bottle's that mix one gallon of fuel at a time of 40:1 or 50:1 and use the same mix in all my 2 cycle tools and have never had one burn out or fail.

I've been using 2 cycle power tools for 30 years.

If you have'nt by some chance been using oil in your fuel (it does happen, I have a great Huskivarna saw that the owner could'nt get to run for very long and was very hard to start because he used straight gas, I've been using it for 3 years now) don't get bumed just drain out the unmixed fuel and get some mixed fuel into it and give her a go it may take a few pulls to get her started but she should fire and run fine.

But you might try dumping some mixed fuel into the plug hole maybe 3cc's or so and rotate the engine about 15 times with the ignition off and plug out then install the plug and try to start her, up.

Let me know how it goes.
 
  #5  
Old 09-19-08, 06:35 PM
michaeljp86's Avatar
Member
Thread Starter
Join Date: May 2005
Location: USA
Posts: 478
Ive always used a 50:1 gas mix in it. I bought the saw on ebay about a year ago. He owned a pawn shop and the guy who brought it in said it worked fine but the pull cord broke. I replaced the cord and it ran fine but it had the hard pull on it. I used the saw to cut steel a few times a month but I broke a collar bone and havent used it in about 4 months. I really liked that saw, I wish it would run again.
 
  #6  
Old 09-19-08, 08:33 PM
30yearTech's Avatar
Member
Join Date: Oct 2006
Location: Central Texas
Posts: 1,176
Sorry, I misunderstood your original post. I thought you were having a hard time pulling your saw regardless of whether the spark plug was installed or not.

I take it this is a cut off saw. These saws usually have very high compression and many are equipped with a compression release. Look on your cylinder and see if you have a little lever or button this may activate a compression release.

2 cycle mix ratio is critical on any 2 cycle engine, you can use a multi ratio mix as long as it's a good high quality 2 cycle oil.
Don't fool yourself into thinking that if you run a 2 cycle without oil mixed in the fuel that you can dump the unmixed fuel and installed mixed fuel and all will be fine. If you run a 2 cycle on raw fuel even for a short time, you can cause damage. Once there is damage, 2 cycle mix is not going to fix anything.

Too much oil mixed in your fuel can cause excessive compression and hard to start issues. Oh yeah and a lot of smoke...
 
  #7  
Old 09-19-08, 09:16 PM
michaeljp86's Avatar
Member
Thread Starter
Join Date: May 2005
Location: USA
Posts: 478
Originally Posted by 30yearTech View Post
Sorry, I misunderstood your original post. I thought you were having a hard time pulling your saw regardless of whether the spark plug was installed or not.

I take it this is a cut off saw. These saws usually have very high compression and many are equipped with a compression release. Look on your cylinder and see if you have a little lever or button this may activate a compression release.

2 cycle mix ratio is critical on any 2 cycle engine, you can use a multi ratio mix as long as it's a good high quality 2 cycle oil.
Don't fool yourself into thinking that if you run a 2 cycle without oil mixed in the fuel that you can dump the unmixed fuel and installed mixed fuel and all will be fine. If you run a 2 cycle on raw fuel even for a short time, you can cause damage. Once there is damage, 2 cycle mix is not going to fix anything.

Too much oil mixed in your fuel can cause excessive compression and hard to start issues. Oh yeah and a lot of smoke...

Im pretty sure there is no compression release on this thing. I cleaned it up really good when I got it and did some work to fix it up and never seen any kind of lever except the choke.

I do get alot of smoke but Im sure its mixed 50:1.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes