Poulan Weed Eater-no fire

Reply

  #1  
Old 09-25-08, 08:45 AM
Member
Thread Starter
Join Date: May 2000
Location: Waco,Tx 76706
Posts: 63
Poulan Weed Eater-no fire

I have a poulan weed eater 31cc. It has no fire. I hold screw driver in spark plug boot and finger in plug hole. It never has run correctly. I checked the on/off switch. It works right dis connected, but with both wires connected I get an ohm reading across meter on off and a slight lower reading in on position. Testing each to ground I get strong ohm reading in opposite and weak in other wire. I am grounding to the spark plug threads. It has been years since working on 2 cycles and any other. I can't even remember where fire comes from. Any help that anyone can give this old man, will be appreciated
 
Sponsored Links
  #2  
Old 09-25-08, 08:48 AM
30yearTech's Avatar
Member
Join Date: Oct 2006
Location: Central Texas
Posts: 1,176
The spark (fire) comes from the wire that the spark plug is connected to. If you are getting no spark with the kill switch disconnected, then the module is most likely bad and needs to be replaced.
 
  #3  
Old 09-25-08, 01:50 PM
Member
Thread Starter
Join Date: May 2000
Location: Waco,Tx 76706
Posts: 63
No Fire

Thanks 30 year tech. It sounds like it is shot. I expected as much. I appreciate your time. Have a good day.

Robertk
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes