Toro mower problems in starting

Reply

  #1  
Old 11-01-08, 06:42 PM
Member
Thread Starter
Join Date: Nov 2008
Posts: 1
Toro mower problems in starting

I have an old Toro mower Model No. 20018 serial number 220000001 and up and recently I am having problems in starting the engine.

However for the last two times, I have been able to start the mower by emptying the carburator bowl, opening the spark plug drying the spark plug and cleaning the tip of the spark plug. When the engine is hot, I have no problem in restarting it. But once the engine is cold, I have to follow the procedured listed above.

How do I go about fixing this problem? Otherwise the lawn mower runs perfectly. Do I need a new carb assembly or clean the fuel line? It appears to me that the carb is flooded. But do not know how to fix this.

Also my brother changed the oil and he replaced with the regular engine oil (5W30). Would this be potentially related to the problem I am having?
 
Sponsored Links
  #2  
Old 11-01-08, 06:59 PM
CAMINO KID's Avatar
Member
Join Date: Mar 2007
Location: Southern Wisconsin
Posts: 354
I do not know how cold the weather is where you are, but it appears that the primer is not functioning on your mower. The Tecumseh on this model had one of the leanest carbs there was. With the air cleaner remove and looking down the throat of the carb you should be able to see a good stream of fuel when you push the primer button. If not look for a bad primer button. Also the left screw that holds the air cleaner back plate on is drilled into the primer cavity and make sure the screw is snug. Good Luck.
 
  #3  
Old 11-01-08, 08:33 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
If you're having to dry the cylinder and spark plug, then I'd say the carb is flooding when the engine is not in use. This would be due to a leaking needle/seat. Usually this is accompanied by gas in the crankcase oil and a bit of gas dripping from the bowl on the carb.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 04:23 PM.