Craftsman lawnmower with slipping auto transmission

Reply

  #1  
Old 12-05-08, 11:15 AM
Member
Thread Starter
Join Date: Dec 2008
Location: Seattle
Posts: 3
Craftsman lawnmower with slipping auto transmission

I have an approximately 10-year old Craftsman lawnmower with automatic transmission. The transmission slips under load, and is getting worse. Is this something that an adventurous handy guy can fix? Will using it as is damage the transmission? How to do I fix this?

Thanks!
 
Sponsored Links
  #2  
Old 12-05-08, 11:56 AM
Member
Join Date: Jul 2006
Location: Central New Hampshire
Posts: 754
Can you please post your model number?
 
  #3  
Old 12-06-08, 12:15 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Have you changed the belt?
 
  #4  
Old 12-06-08, 07:44 AM
Member
Thread Starter
Join Date: Dec 2008
Location: Seattle
Posts: 3
Originally Posted by indypower View Post
Can you please post your model number?
The mower is not readily accessable, I can get it later this week! Please check back!!
 
  #5  
Old 12-06-08, 07:47 AM
Member
Thread Starter
Join Date: Dec 2008
Location: Seattle
Posts: 3
Originally Posted by cheese View Post
Have you changed the belt?
Is there a belt? The belt I see drives the cutting mechanism..
 
  #6  
Old 12-06-08, 08:09 AM
30yearTech's Avatar
Member
Join Date: Oct 2006
Location: Central Texas
Posts: 1,176
Most mowers also have a belt driving the transmission as well, only a very few are shaft driven.
 
  #7  
Old 12-06-08, 11:51 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Yes, it has a belt. You see the blade belt, but there is another belt above that one.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes