Not allowed to post pic?

Reply

  #1  
Old 12-08-08, 10:35 AM
Member
Thread Starter
Join Date: Jul 2006
Location: Central New Hampshire
Posts: 754
Not allowed to post pic?

I tried to post a pic here. It seemed to post. Now a couple hours later, it is no longer there. I went to my account and noticed that it said I was not allowed to post pics. What's up with that?
 
Sponsored Links
  #2  
Old 12-08-08, 10:49 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
Hmmm, not sure. You posted it via the add-pic function and photobucket or other online storage?
 
  #3  
Old 12-08-08, 10:53 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,983
Was it as an attachment... or from a link or IMG code to a photo hosting site like photobucket or flicker.

Could just be a temp issue, they are working on some link problems.
 
  #4  
Old 12-08-08, 11:04 AM
Shadeladie's Avatar
Super Moderator
Join Date: Jan 2005
Location: USA
Posts: 3,898
I went to my account and noticed that it said I was not allowed to post pics.
Where did you see this? I checked and it's marked "yes" to showing images.

When I tried to access your pic it said "this url is forbidden" which tells me something's not right about the link. Did you log out first, then go back in as a guest? Usually these photo sites don't allow you to post a pic while signed in to your account for security reasons.
 
  #5  
Old 12-08-08, 11:31 AM
Member
Thread Starter
Join Date: Jul 2006
Location: Central New Hampshire
Posts: 754
In the posting box, the yellow square is "insert image" and when you click on it, it asks for the url. So I uploaded the pic to my Yahoo briefcase and used the link. The pic showed for a little while, but after about 2 hours it was (and still is) gone.
This is the thread.
http://forum.doityourself.com/outdoo...r-wont-go.html
 
  #6  
Old 12-08-08, 12:09 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,983
I don't know the cause, but I've seen that before on posts..then it just magically re-appears..no explanation...sorry.
 
  #7  
Old 12-08-08, 02:37 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
Testing the link:

 
  #8  
Old 12-08-08, 02:39 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
Hmmm. Link appears to be dead; when you copy and paste the url you get the Internet Explorer can not display the webpage message.
 
  #9  
Old 12-08-08, 05:05 PM
Shadeladie's Avatar
Super Moderator
Join Date: Jan 2005
Location: USA
Posts: 3,898
From what I've read, you need to make your files "public" in order to share them and other people can't view them if you have the free account.
Sorry if you already know this, but thought I'd mention it in case.
 
  #10  
Old 12-08-08, 07:54 PM
Member
Join Date: Aug 2000
Location: USA
Posts: 15,834
Try posting photo at www.photobucket.com and then post link here.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes