Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

New owner operator needs advice.


dogtag1968's Avatar
Member

Join Date: Oct 2008
Posts: 6

12-21-08, 02:26 PM   #1  
New owner operator needs advice.

I'm experianceing my first winter in Spokane WA and it's going to be a white Christmas.

So I bought a used MTD 31AE150-062 snow blower, electric start (using ext. cord) easy pull rope starter, runs like new

The thing is that it dosen't throw the snow very far and the chute gets clogged. Now what I'm wondering is if that could be because the Auger rubber extensions need to be replaced. They do look pretty worn.

It has a 4.5hp engine and a 21" cut, I checked out my next door neighbors Craftsman 6hp B&S single stage and his throws snow @4times the distance mine does. Last yrs model.

Any advice is greatly appreciated.

Thanks

 
Sponsored Links
indypower's Avatar
Member

Join Date: Jul 2006
Posts: 754
NH

12-21-08, 04:44 PM   #2  
Yep. sounds like you need new paddles (Auger rubber extensions). They do tend to wear out fast using them on asphalt or concrete.
Spray the chute & auger are with WD40 before each use and the snow will slide thru it easier and not clog. Also, make sure you are running it a FULL throttle when blowing.

 
dogtag1968's Avatar
Member

Join Date: Oct 2008
Posts: 6

12-21-08, 05:25 PM   #3  
New owner operator needs advice.

Thanks indypower,I was really thinking that the paddles were going to be an issue. Looks like an easy repair and not that expensive @$80.00

I'll post when I've changed them out.And I'll give the WD40 a try.

Once again, thanks Beer 4U2

 
dogtag1968's Avatar
Member

Join Date: Oct 2008
Posts: 6

12-23-08, 08:37 AM   #4  
I put on a new set of paddles, and the blower works like new. Don't even need WD40,couldn't be happier.

Thanks for your advice.

 
Search this Thread