briggs stratton no spark

Reply

  #1  
Old 12-22-08, 12:44 PM
Member
Thread Starter
Join Date: Dec 2008
Location: western new york
Posts: 1
briggs stratton no spark

the model 190402 type 0914. Its on a toro 826 snow blower. The person who gave it to me said it ran. I've had the fly wheel off and it looks like it has a new set of points. I've disconnected the ground from the engine and still no spark. Can any one help me out. I getting sick of shoveling. thanks.
 
Sponsored Links
  #2  
Old 12-22-08, 08:17 PM
Join Date: Jan 2007
Location: MA
Posts: 514
1 rule I live by is if I am going to remove engine shroud and flywheel I install new points and condenser. PN# 294628. You can try to clean if you need it quick. Get 2 small strips of lint free paper (like a manila folder) Spray one with carb cleaner and with points closed pull through a couple of times, then do same with a dry strip. Be sure point plunger is moving when crank is rotated.
 
  #3  
Old 12-22-08, 11:42 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
I almost never mess with points anymore. I put a newer style solid state ignition coil on it and be done with it. Should never have ignition problems again.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes