Sears Craftsman Model #: 536909800 - Broken Auger Belt

Reply

  #1  
Old 02-03-09, 07:45 AM
Member
Thread Starter
Join Date: Feb 2009
Location: Springfield, Massachusetts
Posts: 3
Sears Craftsman Model #: 536909800 - Broken Auger Belt

I have a Craftsman Model #: 536909800. The auger belt has snapped and i need to repalce it. Does anyone know where I can find a replacemen belt, what the part number is, and/or how do i go about replacing the belt. Thanks.
 
Sponsored Links
  #2  
Old 02-03-09, 07:51 AM
Join Date: Jan 2007
Location: MA
Posts: 514
That model is listed as having a chain PN# STD316412 drive the augers not a belt. Did you post the correct number or just assume it was a belt?
 
  #3  
Old 02-03-09, 07:59 AM
Member
Thread Starter
Join Date: Feb 2009
Location: Springfield, Massachusetts
Posts: 3
It is possible that the belt does not drive the auger. The problem that I am having is that the auger and the impeller do not work. Basically, the snowblower moves, but does not thrw any snow. I took the cover to the engine off and noticed that a belt was snapped.

I remember that this happened a few years back, and replacing the belt fixed the problem. However, i cannot seem to find the belt.
 
  #4  
Old 02-03-09, 08:10 AM
Member
Join Date: Jul 2006
Location: Central New Hampshire
Posts: 754
The belt number you need is Murray#49581MA. Napa #4L370W
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes