Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Murray Riding mower slows down when turning


Billsharp74's Avatar
Member

Join Date: Feb 2009
Posts: 4

02-08-09, 05:25 AM   #1  
Murray Riding mower slows down when turning

My murray riding mower has recently started making winding sounds and struggling to get up hill or when i turn while cutting the grass. The blades and mower will slow down and when i straighten back out from a turn the blades and mower seem to go back to normal. The blades when I am going up a hill or turning almost come to a complete stop but when I am back at the top of a hill or finished turning the blades and mower pick back up to normal speed. Not a very handy mechanic type, so any suggestions would be greatly appreciated!!

 
Sponsored Links
indypower's Avatar
Member

Join Date: Jul 2006
Posts: 754
NH

02-08-09, 05:59 AM   #2  
Does this have electric clutch for the blade engagement?

 
Billsharp74's Avatar
Member

Join Date: Feb 2009
Posts: 4

02-08-09, 11:44 AM   #3  
It has a lever on the right hand side that you push forward to engage the blades and pull back to disengage them. Sorry, not even a novice when it comes to mechanical stuff.

 
GlenM's Avatar
Member

Join Date: Nov 2007
Posts: 432
OK

02-08-09, 11:51 AM   #4  
Posted By: Billsharp74 It has a lever on the right hand side that you push forward to engage the blades and pull back to disengage them. Sorry, not even a novice when it comes to mechanical stuff.
You sure this is a Murray ?? what you describe sounds like an MTD.

 
Billsharp74's Avatar
Member

Join Date: Feb 2009
Posts: 4

02-08-09, 03:13 PM   #5  
Yes it is a Murray. I believe it is the motion drive belt, the mower will start fine and sounds great, but will not even move forward or in reverse when you press the gas pedal forward or press the reverse pedal backwards for reverse. The belt I can feel and see and it has a ton of play in it and looks to be worn in some places and also feels to be maybe off line form its regular position, but not familiar with what the actual correct feel or look to that position is. Is this something easily looked at and replaced or fixed??

 
indypower's Avatar
Member

Join Date: Jul 2006
Posts: 754
NH

02-08-09, 03:57 PM   #6  
Please post the model number.

 
GlenM's Avatar
Member

Join Date: Nov 2007
Posts: 432
OK

02-08-09, 05:33 PM   #7  
ok, you must have one of the old Murray wide bodys that has the Peerless VST 2nn hydro.
won't know until you post the model number.
thanks,

 
Billsharp74's Avatar
Member

Join Date: Feb 2009
Posts: 4

02-08-09, 05:52 PM   #8  
Sorry for the delay, the model number is 42598x92a
I believe this is a 1999 model or maybe a 1998. Thanks!!

 
Search this Thread