snowblower

Reply

  #1  
Old 02-12-09, 03:33 PM
Member
Thread Starter
Join Date: Feb 2009
Location: ca. northeast
Posts: 1
snowblower

i have a craftsmen # 538909400 snowblower. the auger quit turning so i tighted the belt but that didnt help . anybody out there who could help me with this problum i would greatly be appricated.

thanks

samsno1
 
Sponsored Links
  #2  
Old 02-12-09, 04:29 PM
Join Date: Jan 2009
Location: western pa
Posts: 10
Any shear pins on this snowblower?
 
  #3  
Old 02-12-09, 04:45 PM
Member
Join Date: Jul 2006
Location: Central New Hampshire
Posts: 754
First of all, the model number you listed is wrong. It should be
536909400. Your problem hopefully is that both shear pins are broken. This is a cheap fix as they usually less than $5 each. They are also the easiest to change. Just rotate the auger until you line up the hole in the auger with the hole in the shaft. The hole in the shaft may not be a visable hole as the bolt shaft is broken off in the shaft hole and you will need to use a punch to drive it out.
The second thing (and very expensive and takes longer)it could be is the gears in the auger gear case are stripped and need to be replaced. The gear itself can run $80. Sears has the gear as no longer available. Since this snowblower was made by Murray, you may be able to find 1 somewhere on-line.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes