briggs rewind

Reply

  #1  
Old 02-23-09, 11:09 AM
Member
Thread Starter
Join Date: Feb 2009
Location: maine usa
Posts: 5
briggs rewind

Hi all
I have a 8 hp briggs on a snoblower the starter keeps grabbing the rewind and winding the cord up in the innerds.
I installed a new starter clutch and it still does it I cleaned the shaft with fine emery when I replaced the clutch.
I know some of these engs have a spring and a plastic button behind the cord reel this does not.
m/n190402
I hope someone can help me this is one big pain.
Bob
 
Sponsored Links
  #2  
Old 02-23-09, 06:12 PM
30yearTech's Avatar
Member
Join Date: Oct 2006
Location: Central Texas
Posts: 1,176
The problem is in the clutch or crankshaft. It's dragging on the ratchet drive and this is whats causing your problem. Check the crankshaft, it may be flared out on the end causing binding on the ratchet drive. You may need to file down the end of the shaft if it's flared, if not, try cleaning again with the emory, clean the inside of the ratchet drive and apply a light lubricant, such as 3 in 1, WD-40, Fluid Filim or some other light lube. Do not use grease or motor oil.

Also you should check the recoil starter assembly, if the blower housing is bent or deformed or if the starter is in any kind of bind it can also cause the starter clutch to grab and mess up the starter like you described.

Best of Luck....
 
  #3  
Old 02-26-09, 04:06 PM
Member
Thread Starter
Join Date: Feb 2009
Location: maine usa
Posts: 5
The starter had a ding in the sheet metal
I replaced the starter it now works like a nice one.
thank you very much tech
Bob
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes