17.5 Briggs & Stratton Riding Mower Won't Turn Over

Reply

  #1  
Old 03-23-09, 04:59 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
17.5 Briggs & Stratton Riding Mower Won't Turn Over

8 years old.
Has run great. Just ran it a few weeks ago hauling wood in a wagon.

Last summer developed carb problems with float.
It would flood and had to remove spark plug turn a few times to blow out gas.
Put SP back in then it would start fine.
I got a fuel shut off switch to prevent this.
Well I forgot last time when took it out so flooded it again.
I blew it out. but forgot to put spark plug back in.
It kept turning but all of a sudden it quit turning.

Have noticed not always turning when key turned on in past too.
It does just a single knock or click sound and nothing.

Battery good. Good connections.
Able to turn motor cogs.

Wondering if starter is bad.

Also I tapped starter a few times with hammer and starter cog is no longer lined up with engine cog. Not sure how this happened.

Where do I go from here?
 
Sponsored Links
  #2  
Old 03-23-09, 05:13 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Sounds like the starter solenoid has gone bad (only clicking with good battery and connections).

NEVER hit these starters with ANYTHING, You can break the magnets inside then a new starter housing will be required.
 
  #3  
Old 03-23-09, 05:14 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
Starter Pics

Here's a pic of what I mean by cogs on starter slipping down.

http://home.fuse.net/alan93/starter1.jpg

http://home.fuse.net/alan93/starter2.jpg

not sure why its doing this.
 
  #4  
Old 03-23-09, 05:18 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
Originally Posted by 31YTech View Post
Sounds like the starter solenoid has gone bad (only clicking with good battery and connections).

NEVER hit these starters with ANYTHING, You can break the magnets inside then a new starter housing will be required.
Yea I'm leaning that way since the age of mower and the fact that I have had non-turning starts in the past. Like most in recent year.

I just tapped it a little. Ya know like the car trick? probably not best decision.

What about solonoid? Read about that in owners manual but not sure about where it is or what it does.

Saw this on Ebay.
Think this is risky going half price with online purchase?

Just trying to figure it out with bad carb situation in the mix.

eBay Motors: NEW STARTER BRIGGS 28A700-28W799 SINGLE CYLINDER 693552 (item 400036198380 end time Apr-08-09 22:10:28 PDT)
 
  #5  
Old 03-23-09, 05:27 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
The pics you posted of the starter gear is normal, The gear raises up and engages with the flywheel gear only when the key is turned to the start position.

There should be nothing wrong with the starter to warrant a new one yet, You need to see about the solenoid. What's the model number off this tractor (most model number tags are under the seat) ?
 
  #6  
Old 03-23-09, 05:54 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
Originally Posted by 31YTech View Post
The pics you posted of the starter gear is normal, The gear raises up and engages with the flywheel gear only when the key is turned to the start position.

There should be nothing wrong with the starter to warrant a new one yet, You need to see about the solenoid. What's the model number off this tractor (most model number tags are under the seat) ?
well that's just it, when key is turned it clicks and starter doesn't even move.

But it's a Murray 42"
425009X8A

http://www.arkansas-ope.com/Murray_Rider_425009X8A.pdf
 

Last edited by alan93; 03-23-09 at 05:55 PM. Reason: added parts breakout
  #7  
Old 03-23-09, 06:15 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Well,

Since you have the parts breakdown you should be able to find the starter solenoid and replace it, Just trace the positive battery cable to it. From the sound of it that's your problem....
 
  #8  
Old 03-23-09, 06:22 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
Originally Posted by 31YTech View Post
Well,

Since you have the parts breakdown you should be able to find the starter solenoid and replace it, Just trace the positive battery cable to it. From the sound of it that's your problem....
Ok thanks but is there a way I can check that to be sure like checking for voltage on wire indicated by circle 11 on page 13?
 
  #9  
Old 03-23-09, 06:37 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
You can test it by putting a test light or multimeter on the starter cable then turn the key, If there's no power to the starter replace the solenoid.
 
  #10  
Old 03-24-09, 06:20 AM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
Originally Posted by 31YTech View Post
You can test it by putting a test light or multimeter on the starter cable then turn the key, If there's no power to the starter replace the solenoid.
Ok how bout this?
My brother suggested shorting + terminal of battery to starter and if starter goes that means solonoid is bad.
 
  #11  
Old 03-24-09, 08:50 AM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Any way you want to do it, The end results will most likely be you replacing the solenoid.....
 
  #12  
Old 03-24-09, 06:09 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
yea i ran wire to starter and it popped up and turned so guess I'll try replacing solonoid.
thanks.
 
  #13  
Old 03-27-09, 07:32 AM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
Just to let everyone know , it was the solonoid.
Replaced it @ $20 and starts great.

It was strange how it went out gradually, sometimes starting and sometimes not making me think it was engine or battery most of the time.

I never knew starter popped up when powered, I thought for sure I broke the thing.

Thanks.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes