please help me anybody!!!

Reply

  #1  
Old 04-04-09, 08:14 PM
Member
Thread Starter
Join Date: Apr 2009
Location: oklahoma
Posts: 1
please help me anybody!!!

i have a murray rear engine rider with an 8 horse motor. last season i had to replace the ignition switch. in the wiring confusion i accidentally removed what i believe to be the diode and i lost it. it was inline running up under the flywheel. will it not start without it? it just turns over but wont start. somebody else told me that it wasnt a diode but a fuse. it didnt look like a regular inline fuse to me though. a man at a mower shop i went to said it sounded like the (ignition coil)?, but i cant trust him because his wife who worked the desk acted like she was on meth and he wasnt much better. i cant afford to put it in the shop and wanted to do it myself. I successfully replaced the transmission, spark plug, battery, and brake pedal last season so i feel pretty confident i can do this. any help is appreciated.

thanks, fatboymowing
 
Sponsored Links
  #2  
Old 04-04-09, 08:19 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
If this was a bulge under shrink wrap on the red wire coming from under the flywheel, it is the diode. You can replace it yourself, but it will not keep the engine from starting. If you connected the alternator without the diode, it is probably burned up now anyway. I'd start by figuring out why it won't start, and work your way from there. Does it have spark?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes