Poulan Weedeater Model XT260

Reply

  #1  
Old 04-14-09, 01:12 PM
Member
Thread Starter
Join Date: Apr 2009
Location: Fort Knox
Posts: 8
Angry Poulan Weedeater Model XT260

Hi everyone! Need any expert advice on a problem i'm having with Poulan weedeater! It cranks fine but will not run after setting carb from Choke>Half Cholke>Run! While in "Run" position and engaging throttle, engines cuts off every time. Per customer service at Weedeater Dot Com, the CARB need adjusting and special tools are required so have to take to local dealer who charges $35 deposit + $70 per hour labor. Any ideas on how to fix this thing without going to a dealer? Thanks to ALL that have knowledge on how to alleviate this problem! Take Care!
 
Sponsored Links
  #2  
Old 04-14-09, 10:31 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,820
The carb may just need cleaning. You can try opening the high speed screw 1/4 turn or so and see if it runs right. You may have to improvise something to turn it with if you don't have the appropriate tool.
 
  #3  
Old 04-15-09, 05:35 AM
Member
Thread Starter
Join Date: Apr 2009
Location: Fort Knox
Posts: 8
Unhappy Poulan Weedeater Model XT260

Thanks for responding! How do i determine which screw is the high speed screw? I see two little oval shaped metal looking things on side of carburetor (suppose these are the adjustment screws) that don't have a flat head or a Phillips head. What is the proper way to clean the carburetor? Spray the inside with Carb cleaner and or disassemble it and spray each part with Carb cleaner?

Originally Posted by cheese View Post
The carb may just need cleaning. You can try opening the high speed screw 1/4 turn or so and see if it runs right. You may have to improvise something to turn it with if you don't have the appropriate tool.
 
  #4  
Old 04-16-09, 10:44 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,820
You have to disassemble it and clean it out, making sue every passage is clear. The screw of the 2 that is closest to the air filter end of the carb is the high speed screw.
 
  #5  
Old 04-18-09, 02:21 PM
Member
Thread Starter
Join Date: Apr 2009
Location: Fort Knox
Posts: 8
Unhappy Poulan Weedeater Model XT260

I cleaned the carb as suggested but i'm still having problem with the carb. Now, the primer bulb isn't pumping gas. What could have caused this problem. However, the trimmer is starting but will only run on "Half Choke." Everytime i put it in the "Run" position it cuts off. So i just leave it half-choked. Could the fuel filter be clogged? If so, why would it run at "Half Choked?" Should i replaced the fuel filter?

Suppose first thing i need to do is figure out why the primr bulb isn't getting any gas? After that, need to adjust carburetor?

One last question, could a clogged muffler cause these type problems? If so, wha't the best way to determine if the muffler is clogged?

thanks for your help! Have a good weekend!



Originally Posted by cheese View Post
You have to disassemble it and clean it out, making sue every passage is clear. The screw of the 2 that is closest to the air filter end of the carb is the high speed screw.
 
  #6  
Old 04-18-09, 04:10 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
When you cleaned the carb, Did you install a new kit with the diaghragms?? The common problem with these is the rubber gets stiff & doesn't flex as it should ...Most times a kit will fix it up.. Try it ... Roger
 
  #7  
Old 04-19-09, 11:48 AM
Member
Thread Starter
Join Date: Apr 2009
Location: Fort Knox
Posts: 8
Smile Problem wth Poulan Weedeater

No, i didn't install a new kit with the diaphrams. I just cleaned it with carb cleaner and put it back together. I will that a try to see what happens. I will let you know the outcome in a few days or so! Thanks for responding!


Originally Posted by hopkinsr2 View Post
When you cleaned the carb, Did you install a new kit with the diaghragms?? The common problem with these is the rubber gets stiff & doesn't flex as it should ...Most times a kit will fix it up.. Try it ... Roger
 
  #8  
Old 05-12-09, 07:07 AM
Member
Thread Starter
Join Date: Apr 2009
Location: Fort Knox
Posts: 8
Smile Poulan Weedeater Problem

Hello,
Update! I decided to just replaced the carb! The weedeater is running like new now! Thanks for the assistance!


Originally Posted by hillre View Post
No, i didn't install a new kit with the diaphrams. I just cleaned it with carb cleaner and put it back together. I will that a try to see what happens. I will let you know the outcome in a few days or so! Thanks for responding!
 
  #9  
Old 05-08-10, 03:40 PM
Member
Join Date: May 2010
Posts: 1
Thumbs up Weed Eater XT260 Not running...to Running Great!

Originally Posted by cheese View Post
The carb may just need cleaning. You can try opening the high speed screw 1/4 turn or so and see if it runs right. You may have to improvise something to turn it with if you don't have the appropriate tool.
I was experiencing similar troubles with it running only if I continually adjusted the choke lever. I took apart the carb but couldn't find anything the matter. I noticed it required a special tool to adjust the high speed screw and the one next to it closest to the engine. So looking around my garage I found an empty Stuff can with the spout tube being about the right diameter. So I cut the tube off the can and forced it over the screw adjuster allowing me to turn them. By experimenting a little and making slight adjustments I was able to get it running in no time! Works Great now! My Father-Inlaw only paid $5 at an auction for it!
 
  #10  
Old 05-08-10, 08:04 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,820
Great! Ain't it nice when you can bring something back to life with a little know how and tinkering?
 
  #11  
Old 05-08-10, 08:11 PM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jun 2007
Location: USA.
Posts: 1,836
na na na napa KNOW HOW!

Sorry not a huge NAPA fan but am NASCAR fan and that jingle gets me high steppin Beer 4U2
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes