Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Poulan Weedeater Model XT260


hillre's Avatar
Member

Join Date: Apr 2009
Posts: 8

04-14-09, 01:12 PM   #1  
Poulan Weedeater Model XT260

Hi everyone! Need any expert advice on a problem i'm having with Poulan weedeater! It cranks fine but will not run after setting carb from Choke>Half Cholke>Run! While in "Run" position and engaging throttle, engines cuts off every time. Per customer service at Weedeater Dot Com, the CARB need adjusting and special tools are required so have to take to local dealer who charges $35 deposit + $70 per hour labor. Any ideas on how to fix this thing without going to a dealer? Thanks to ALL that have knowledge on how to alleviate this problem! Take Care!

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,573
GA

04-14-09, 10:31 PM   #2  
The carb may just need cleaning. You can try opening the high speed screw 1/4 turn or so and see if it runs right. You may have to improvise something to turn it with if you don't have the appropriate tool.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
hillre's Avatar
Member

Join Date: Apr 2009
Posts: 8

04-15-09, 05:35 AM   #3  
Poulan Weedeater Model XT260

Thanks for responding! How do i determine which screw is the high speed screw? I see two little oval shaped metal looking things on side of carburetor (suppose these are the adjustment screws) that don't have a flat head or a Phillips head. What is the proper way to clean the carburetor? Spray the inside with Carb cleaner and or disassemble it and spray each part with Carb cleaner?

Posted By: cheese The carb may just need cleaning. You can try opening the high speed screw 1/4 turn or so and see if it runs right. You may have to improvise something to turn it with if you don't have the appropriate tool.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,573
GA

04-16-09, 10:44 PM   #4  
You have to disassemble it and clean it out, making sue every passage is clear. The screw of the 2 that is closest to the air filter end of the carb is the high speed screw.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
hillre's Avatar
Member

Join Date: Apr 2009
Posts: 8

04-18-09, 02:21 PM   #5  
Poulan Weedeater Model XT260

I cleaned the carb as suggested but i'm still having problem with the carb. Now, the primer bulb isn't pumping gas. What could have caused this problem. However, the trimmer is starting but will only run on "Half Choke." Everytime i put it in the "Run" position it cuts off. So i just leave it half-choked. Could the fuel filter be clogged? If so, why would it run at "Half Choked?" Should i replaced the fuel filter?

Suppose first thing i need to do is figure out why the primr bulb isn't getting any gas? After that, need to adjust carburetor?

One last question, could a clogged muffler cause these type problems? If so, wha't the best way to determine if the muffler is clogged?

thanks for your help! Have a good weekend!



Posted By: cheese You have to disassemble it and clean it out, making sue every passage is clear. The screw of the 2 that is closest to the air filter end of the carb is the high speed screw.

 
hopkinsr2's Avatar
Member

Join Date: Feb 2005
Posts: 1,561
Non-US

04-18-09, 04:10 PM   #6  
When you cleaned the carb, Did you install a new kit with the diaghragms?? The common problem with these is the rubber gets stiff & doesn't flex as it should ...Most times a kit will fix it up.. Try it ... Roger

 
hillre's Avatar
Member

Join Date: Apr 2009
Posts: 8

04-19-09, 11:48 AM   #7  
Problem wth Poulan Weedeater

No, i didn't install a new kit with the diaphrams. I just cleaned it with carb cleaner and put it back together. I will that a try to see what happens. I will let you know the outcome in a few days or so! Thanks for responding!


Posted By: hopkinsr2 When you cleaned the carb, Did you install a new kit with the diaghragms?? The common problem with these is the rubber gets stiff & doesn't flex as it should ...Most times a kit will fix it up.. Try it ... Roger

 
hillre's Avatar
Member

Join Date: Apr 2009
Posts: 8

05-12-09, 07:07 AM   #8  
Poulan Weedeater Problem

Hello,
Update! I decided to just replaced the carb! The weedeater is running like new now! Thanks for the assistance!


Posted By: hillre No, i didn't install a new kit with the diaphrams. I just cleaned it with carb cleaner and put it back together. I will that a try to see what happens. I will let you know the outcome in a few days or so! Thanks for responding!

 
MrNate's Avatar
Member

Join Date: May 2010
Posts: 1
IA

05-08-10, 03:40 PM   #9  
Weed Eater XT260 Not running...to Running Great!

Posted By: cheese The carb may just need cleaning. You can try opening the high speed screw 1/4 turn or so and see if it runs right. You may have to improvise something to turn it with if you don't have the appropriate tool.
I was experiencing similar troubles with it running only if I continually adjusted the choke lever. I took apart the carb but couldn't find anything the matter. I noticed it required a special tool to adjust the high speed screw and the one next to it closest to the engine. So looking around my garage I found an empty Stuff can with the spout tube being about the right diameter. So I cut the tube off the can and forced it over the screw adjuster allowing me to turn them. By experimenting a little and making slight adjustments I was able to get it running in no time! Works Great now! My Father-Inlaw only paid $5 at an auction for it!

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,573
GA

05-08-10, 08:04 PM   #10  
Great! Ain't it nice when you can bring something back to life with a little know how and tinkering?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
BFHFixit's Avatar
Forum Topic Moderator

Join Date: Jun 2007
Posts: 1,764
KS

05-08-10, 08:11 PM   #11  
na na na napa KNOW HOW!

Sorry not a huge NAPA fan but am NASCAR fan and that jingle gets me high steppin Beer 4U2

 
Search this Thread