Toro mower question

Reply

  #1  
Old 04-26-09, 04:24 PM
Member
Thread Starter
Join Date: Apr 2009
Location: Virginia
Posts: 14
Toro mower question

Have Toro Model 20018 22 inch recycler. Two issues. One -- the cable controlling the push power has broken. Is this something I can repair myself and does anyone know the part number.

Second -- Starts initially, but to get to start second time must push for about a minute with handle held down. Then will start OK -- but is steadily getting worse. When started sounds and runs fine. What is wrong? Thanks
 
Sponsored Links
  #2  
Old 04-26-09, 11:01 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
I don't have any Toro parts lookup material, so I can't help with question #1.

Question #2....I don't understand what you mean about having to "push for about a minute"...
 
  #3  
Old 04-27-09, 04:00 AM
Member
Thread Starter
Join Date: Apr 2009
Location: Virginia
Posts: 14
It will not start by pulling cord, but if you push the mower without starting for about a minute, then will start with one pull -- I have no idea what this does.
 
  #4  
Old 04-27-09, 06:07 AM
Member
Join Date: Jul 2006
Location: Central New Hampshire
Posts: 754
Originally Posted by Nova87 View Post
Have Toro Model 20018 22 inch recycler. Two issues. One -- the cable controlling the push power has broken. Is this something I can repair myself and does anyone know the part number.

Second -- Starts initially, but to get to start second time must push for about a minute with handle held down. Then will start OK -- but is steadily getting worse. When started sounds and runs fine. What is wrong? Thanks
So the cable for the self propel is broken. It is not hard to replace. Part #105-1844. Replace the cable and you may find both problems are fixed. I suspect that problem #2 is that the drive is staying engaged until you push it enough for it to dis-engage itself.
 
  #5  
Old 04-27-09, 05:44 PM
Member
Thread Starter
Join Date: Apr 2009
Location: Virginia
Posts: 14
Thanks -- I ordered the part. Seems like not getting gas in carburator until I push around a bit though -- engine does not fire at all. Hopefully this will fix.

Also -- another question -- electric starter has not worked for some time. Tried purchasing another battery, but this did not help. Get a sort of a humming sound after charging battery, but engine does not turn over. Is this a battery or starter problem. Thanks.
 
  #6  
Old 04-27-09, 07:11 PM
30yearTech's Avatar
Member
Join Date: Oct 2006
Location: Central Texas
Posts: 1,176
Probably the starter bendix (gear) is stuck and not engaging the flywheel, if the battery is not fully charged this can also cause this condition. New batteries do not come fully charged and should be recharged with the wall charger for 72 hours prior to use.
 
  #7  
Old 04-27-09, 11:23 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Sometimes the gear on the starter gets crud built up under it and it doesn't kick up like it should when you turn the key.
 
  #8  
Old 04-28-09, 04:17 PM
Member
Thread Starter
Join Date: Apr 2009
Location: Virginia
Posts: 14
Where can I get a wall charger -- I am assuming this is a way to charge independent of mower? Also -- how can I check if the bendix gear on starter is working properly and/or if dirt is causing a problem? Finally -- where is the serial number located on these mowers? Thanks!
 
  #9  
Old 04-28-09, 04:47 PM
30yearTech's Avatar
Member
Join Date: Oct 2006
Location: Central Texas
Posts: 1,176
Any Toro dealer should be able to get you a charger. There are numerous online sites that sell Toro parts as well. Look under the door on the back of the mower on the lower left hand side. There should be a sticker with the model and serial number of your mower located there.
 
  #10  
Old 05-01-09, 07:17 PM
Member
Thread Starter
Join Date: Apr 2009
Location: Virginia
Posts: 14
I no longer can find user manual -- need the spark plug gap for the plug in the 20018 mower -- can anyone help?
 
  #11  
Old 05-01-09, 08:10 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Should be .030".
_______________________________________________________________________
 
  #12  
Old 05-02-09, 06:28 AM
Member
Join Date: Jul 2006
Location: Central New Hampshire
Posts: 754
The wall charger is part #104-7401 $40.
 
  #13  
Old 05-03-09, 03:37 PM
Member
Thread Starter
Join Date: Apr 2009
Location: Virginia
Posts: 14
Mower now starts very well --
My question is how do I adjust the self propel system -- replaced the cable and the belt and works if I pull the top handle bar all the way back -- but not otherwise. Is there some adjustment for this? Thanks again.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:51 AM.