craftsman LT 1000 wiring

Reply

  #1  
Old 05-09-09, 11:37 AM
Member
Thread Starter
Join Date: Jan 2007
Posts: 2
Post craftsman LT 1000 wiring

Ineed a color diagram, photo or description of the #16 connector switch on the right side of the Kohler 17.5 hp engine.
My hood fell on it and detached all the wires. Can anyone help.
Thanks
Bob
 
Sponsored Links
  #2  
Old 05-09-09, 10:44 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
What model mower? A connector with 16 wires? Switch?
 
  #3  
Old 05-10-09, 07:52 AM
Member
Thread Starter
Join Date: Jan 2007
Posts: 2
craftsman Lt 1000

Thanks for answering so quickly.
The wiring problem is in a connector on the right side of the engine. It has 6 pins on each side and it has 7 wires going in and the other side of the connector has 7 wires coming out. unfortunatel:wally the wires coming in and the wires going out are different colors so I can't match them up.
It it helps I can send a photo. The model # is 917272070
Thanks again,
Bob
 
  #4  
Old 05-11-09, 11:28 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
I'll see what I can find. Post a pic as well if you like.
 
  #5  
Old 05-12-09, 05:35 AM
Member
Join Date: Feb 2008
Location: usa
Posts: 755
Take a look at the electrical section in the manual linked below. This may answer your question.

http://www.gardening-tools-direct.co...000_173750.pdf
 
  #6  
Old 05-13-09, 12:18 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
I looked at one similar to yours today. On the multi-connector, I had these colored wires connected this way. Look at your wires, and if all colors match, I'd say it would be safe to assume you can connect as follows:

Orange wire on the mower harness going to yellow on engine,
Blue on harness to red on engine,
Red on harness to black on engine,
Black on harness to white on engine,
And on a separate connector but in the same group of wires was a yellow wire coming from the harness going to a green wire on the engine.

Hope that helps!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes