Mower Blades STAY engaged

Reply

  #1  
Old 05-19-09, 09:24 PM
Member
Thread Starter
Join Date: May 2009
Posts: 2
Mower Blades STAY engaged

I have a craftsman 20hp 48 inch mower model# 917.272246 I was spraying my yard the other day not mowing and noticed I was starting to cut grass my blades were engaged but i did not pull out the switch so why the mower was running still I pull the switch cable of and it still continued, I then turned the mower off and looked under at the belts they all looked fine then I noticed the casing on the bearings on the electric clutch for the mower blades coming off the main shaft, the casing cover was off and the bearing were piched I took them today and had it replaced I put it back on and still having the same problem
 
Sponsored Links
  #2  
Old 05-20-09, 12:42 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Sounds like you need a new clutch. Check the gap between the clutch plates. You had the bearings in the clutch replaced?
 
  #3  
Old 05-20-09, 05:29 AM
Member
Thread Starter
Join Date: May 2009
Posts: 2
yea i had the clutch bearings replaced what should the gap be I was told to the 1000's that is pretty much sitting right on it
 
  #4  
Old 05-20-09, 08:37 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
I think it varies a bit according to clutch manufacturers, but it should be around .013" to .015" all the way around. I'm thinking yours is going to be more than that on one side, and zero clearance on the other.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes