Troy Built keep going out of gear

Reply

  #1  
Old 05-28-09, 07:49 AM
Member
Thread Starter
Join Date: May 2009
Location: Michigan
Posts: 2
Troy Built keep going out of gear

My son has a Troy Built (MTD) Model#13AD609GO63 Serial # 1EO69H30108 that when you are going forward you can feel like something is slipping or going out of gear. It starts a little at a time then just stops, you put the shifter back to neutral, then back to forward and it will go again for a short time ! We took the rear end apart and thought maybe the ball spring that locks the shifter in gear did not have enough tension, we stretched it a little, also went to a repair shop and they said it could be the gear (beveled #7 on the schematic) could be to loose on the shaft, I don`t think that is it, cause there is no grinding ?? Could it be the main drive belt, (there are some cracks in it)We couldn`t figure how to get that pully off to change it on the engine.Any Ideas appreciated , thank you
 
Sponsored Links
  #2  
Old 05-28-09, 10:00 AM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
What model transaxle does it have, Peerless, HydroGear, I could not find it from the model and serial num given at the MTD site to see the #7 you are referring to. Have a good one. Geo
 
  #3  
Old 05-28-09, 10:25 AM
Member
Thread Starter
Join Date: May 2009
Location: Michigan
Posts: 2
Sticker on the transaxle says,
Model 618-0307
Serial # Q032862

MTD 71900394
We tried to change the main belt once before but gave up because we couldn`t get the electric pto clutch pulley off. I was checking underneath to see if the shiftlever was engaging the shift into the gear and it looks to be going into the ball detent, is it possible that that PTO is bad ?
 
  #4  
Old 05-28-09, 09:36 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
Sounds to me like you need belts.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes