Craftsman S/B starter problem

Reply

  #1  
Old 06-03-09, 05:57 PM
Member
Thread Starter
Join Date: Jun 2009
Location: Illinois
Posts: 1
Craftsman S/B starter problem

I have an 8 year old Craftsman snow blower model 247.886640. The starter spins but does not engage. I started the blower after winter and ran it out of gas for storage. After stopping I pulled the plug and put some oil in the cylinder and went to spin the motor but there was no engagement only the starter motor spun. Any ideas, besides a new starter.

Thanks
 
Sponsored Links
  #2  
Old 06-03-09, 06:42 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Remove the starter and check for a worn/stripped drive assembly/gear, A drive assembly/gear can be installed without replacing the whole starter.



Good Luck
 
  #3  
Old 06-06-09, 06:24 PM
Member
Join Date: Jun 2009
Location: Luzern County PA
Posts: 16
I need to replace that on my craftsman ride on can you help?!?!
 
  #4  
Old 06-06-09, 08:26 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Originally Posted by Crestwood1001 View Post
I need to replace that on my craftsman ride on can you help?!?!

Can you post the engine model/type/spec numbers ?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes