MTD Shifting problem

Reply

  #1  
Old 06-06-09, 11:05 AM
Member
Thread Starter
Join Date: Jun 2009
Location: Illinois
Posts: 13
MTD Shifting problem

Thanks to anyone who can help with this. MTD 15.5 hp lawn tractor, new drive belt. With engine off it's easy to shift between F, N, R. Shifter easily moves. When mowing, about 75% of the time, the mower will just not go from F to R, or R to F without a huge amount of pressure. When holding the shifter and putting pressure from say F to R, and at the same time turning off the engine, as soon as the engine completely stops, the shifter moves easily to R.

I cannot figure this out. THANKS
 
Sponsored Links
  #2  
Old 06-06-09, 11:16 AM
BFHFixit's Avatar
Forum Topic Moderator
Join Date: Jun 2007
Location: USA.
Posts: 1,765
It could be a simple clutch/brake adjustment. MTD used to have the instructions in the owners manual I believe, if you post or use the model and serial # PDF Manual Web Archive you can find the manual for your mower.
 
  #3  
Old 06-06-09, 11:24 AM
Member
Thread Starter
Join Date: Jun 2009
Location: Illinois
Posts: 13
MTD Shifting problem

Thanks for the reply. I have the model # 13AL675G062 and also have the owners manual. I've tried several times to adjust the linkage, and have not been successful. I will go slowly trying several settings, and still haven't found one that works. I may need to try this again, but I'm a little skeptical that this is the problem. Thanks again for the response and if I don't find a better solution, I'll go back to adjusting some more.
 
  #4  
Old 06-06-09, 02:02 PM
BFHFixit's Avatar
Forum Topic Moderator
Join Date: Jun 2007
Location: USA.
Posts: 1,765
Make sure the shift linkage and attachments points are tight and not worn.
It may be an internal problem as well which others here are more likely to be able to help you with so post back with your findings.
 
  #5  
Old 06-06-09, 04:22 PM
Member
Thread Starter
Join Date: Jun 2009
Location: Illinois
Posts: 13
MTD Shifting problem

Thanks again for the help. I've checked everything again, everything is tight, tried to make adjustments in the linkage and it will now move forward or reverse even though the mower is in park. I'll need to back off of this adjustment just a little.

I'm wondering if this could be a belt problem. I've replaced the belt that goes to the transmission but not the one that comes from the engine so I'm thinking of doing that next. It's so strange that the transmission will shift fine if the engine isn't running which makes me think that the clutch is not completely releasing the tension on the belt. I can see the pully over the transmission is not moving although there still could be tension on it. I'm stumpted.
Thanks for the advice.
 
  #6  
Old 06-07-09, 01:00 PM
Member
Thread Starter
Join Date: Jun 2009
Location: Illinois
Posts: 13
MTD Shifting problem

SOLVED this mess and this post is to help someone else who may have the same problem. Double check the adjustment very close to the clutch pedal on the lower side, left side of the mower (this assumes you're sitting on the mower.)

I moved the adjustment "nut" seven turns clockwise and PROBLEM SOLVED.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 06:45 AM.