trimmer wont run

Reply

  #1  
Old 06-26-09, 06:25 PM
cf1
cf1 is offline
Member
Thread Starter
Join Date: Feb 2006
Location: usa ohio
Posts: 112
trimmer wont run

i have a troybuilt 4 cycle trimmer, it idles fine but wont run when throtled up. cleaned plug and gaped 025, fresh gas cleaned filter.. any help
 
Sponsored Links
  #2  
Old 06-26-09, 07:07 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
If it has any adjustment screws on the carb open(counterclockwise) 1/8-1/4 turn to see if it makes a difference, then report back and someone will go from there. Have a good one. Geo
 
  #3  
Old 06-26-09, 07:21 PM
cf1
cf1 is offline
Member
Thread Starter
Join Date: Feb 2006
Location: usa ohio
Posts: 112
Originally Posted by geogrubb View Post
If it has any adjustment screws on the carb open(counterclockwise) 1/8-1/4 turn to see if it makes a difference, then report back and someone will go from there. Have a good one. Geo
I dont see any except for the idle screw.. I figure the carbs dirty, dont want to have to buy a new carb.
 
  #4  
Old 06-26-09, 08:02 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
First post the engine model numbers for reference.
Things become somewhat limited there is nothing to adjust in the carb area, it could be valve adjustment on a 4-cycle or a partially sheared flywheel key, you can get a diaphram kit for the carb much cheaper than a new carb.Although this is a 4-cycle, fuel lines are normally the culprit on 2-cycle the first time they have problems. Post the engine stuff and someone will get it taken care of. Have a good one. Geo
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes