Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

PTO won't engage


CC2185's Avatar
Member

Join Date: Jul 2009
Posts: 1

07-12-09, 12:44 PM   #1  
PTO won't engage

I have a Cub Cadet riding mower that I've only had for like 6 or 8 weeks. I'm having trouble with the electric clutch (PTO) that engages the blades. It's a model 2185 and I think it was made in 1999. It has a safety switch that disengages the PTO when you go into reverse.
The last couple of times I've mowed with it it worked fine for about 30 minutes then when you reset it after going into reverse it would come on for a couple of seconds and then go right back off. You reset it (turn the PTO switch off then back on). Repeat the cycle same thing. Now it won't come on at all.
The battery is fully charged and measures 12.7 volts both on the charger display and on this cheapy multi meter I'm using. I used a jumper directly from the battery to one side of the 2-wire pigtail coming from the clutch and nothing happens. Apparently from what I've read on the internet this particular clutch doesn't have an adjustable air gap. I can't see any bolts or springs where you might adjust it. The Cub cadet part number is 717-3403 or Warner 5218-6. The cheapest price I've found is $182 including shipping.
What really has me confused is the 2-wire plug on the wiring harness that the pigtail from the clutch connects to, has a red wire and a dark blue wire. The red wire is hot when you turn the key on and the blue wire becomes hot when you pull the PTO switch. If I run a jumper from the red wire to the corresponding side of the pigtail to the clutch then check the voltage on the other side of the pigtail it will be hot. So anytime the key is on there is current flowing through the clutch. So what is the blue wire for? It applies voltage to an already hot wire! There is a relay mounted near the dash that buzzes if I use this "ice pick" looking test light from the blue wire to ground. So maybe the relay makes it work somehow. In fact I think this maybe a clutch/brake. You can't move the belt/pulley. Either that or it's locked up. But I noticed it before and when you pulled the PTO switch the blades would engage. Does the relay switch it from brake to clutch?
I'm trying to test this out before I spend $180 on a new clutch. It seems to me that it is bad but I am not sure how it is supposed to work.
You are probably thorouhly confused now but I would appreciate any help.

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,574
GA

07-12-09, 01:19 PM   #2  
I've had trouble with the relay mounted on the side there by the dash on these. I replace them with regular standard sized relays to eliminate the problem. I suspect that's the source of your problem too.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread