homelite trimmer pullcord jams

Reply

  #1  
Old 07-20-09, 04:41 PM
Member
Thread Starter
Join Date: Jul 2009
Posts: 4
homelite trimmer pullcord jams

I have an homelite trimmer model UT20002 when I try to start it the pull cord jams and will not come out far enough to crank it...need help please.
 
Sponsored Links
  #2  
Old 07-21-09, 12:15 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Remove the spark plug and see if it pulls then.
 
  #3  
Old 07-21-09, 05:49 PM
Member
Thread Starter
Join Date: Jul 2009
Posts: 4
yes it pulls without spark plug
 
  #4  
Old 07-22-09, 02:19 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
Just a thought,,,, How long is the starter rope.... Maybe that's all you have???/ Roger
 
  #5  
Old 07-22-09, 08:14 PM
Member
Thread Starter
Join Date: Jul 2009
Posts: 4
the cord is long enough...it jams with the spark plug in and pulls just fine without the spark plug in... what could be the problem
 
  #6  
Old 07-23-09, 12:53 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Sounds like it's flooded. The carb is leaking gas into the cylinder. Is the spark plug wet when you remove it?
 
  #7  
Old 07-31-09, 01:42 PM
Member
Thread Starter
Join Date: Jul 2009
Posts: 4
still have this problem and no idea what would cause this...cannot pull the cord at all with spark plug in but w/o spark plug it pulls fine and make starting sounds... could it be a compression problem? thanks
 
  #8  
Old 07-31-09, 06:47 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
I do not want to sound rude,,, I have had several chainsaws, weed trimmers, hedge clippers etc brought to me to fix a ""No Start"" condition... They have started with no problem for me,, but the owner brought them back the next day.. Only to find they weren't strong / fast enough with the starter rope???You need a good pull on these little 2 strokes & a good amount of engine speed to get the spark to get it to run!!!! Good luck..... Roger
 
  #9  
Old 08-01-09, 06:22 PM
Member
Join Date: Jul 2009
Location: california
Posts: 10
yea I have the same problem sometimes you just got to wait a minute, or my homlite will pull but in the middle these some pretty hard spots that really jerk your wrist, just got to pull hard I guess.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:26 AM.