John Deere weak spark

Reply

  #1  
Old 08-02-09, 07:47 AM
Member
Thread Starter
Join Date: Aug 2009
Posts: 6
John Deere weak spark

I ahve a 14 horse kawasaki motor on a comercial walk behind mower. I had no spark, unplugged the kill wire, sanded the magnet and looks pretty clean still no spark. So I bought a new coil from john deere and still no spark, when I grabbed the wire it zapped me but it does not jump the gap in a new plug. I dont know where to go from here, could the magnet be bad? Also when I put the new coil on I used a cardboard business card to set the gap thought that would be fine.
 
Sponsored Links
  #2  
Old 08-02-09, 09:11 AM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
Sanding the magnet = no difference, the business card to set the armature gap is fine = .010.

Are you sure you don't have an igniter on that thing? If not you probably have the spark, but aren't seeing it or don't have the plug well grounded to check it.

Try putting a little gas (tablespoon) in the cylinder and try to start it with no choke and full throttle.
 
  #3  
Old 08-02-09, 10:34 AM
Member
Thread Starter
Join Date: Aug 2009
Posts: 6
Well I dont know if I have an igniter or not all I have is a coil with a spark plug wire and one single wire I assume is the saftey switch to keep it from running if the trans is not in neutral. If there was and igniter were would it be or look like.Thank You for your help
 
  #4  
Old 08-02-09, 10:45 AM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
We'll have to have some mower model and engine numbers to figure just what you have.

A lot of those have igniters on them and if it's bad the new coil won't do you any good.
 
  #5  
Old 08-02-09, 11:09 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Follow the small wire that plugs onto the coil. If it goes to a small metal square thing on the side of the engine, that is the igniter. I suspect you do have one and it is bad.
 
  #6  
Old 08-04-09, 04:40 PM
Member
Thread Starter
Join Date: Aug 2009
Posts: 6
bought new ignitor and now have great spark thank you for your help
 
  #7  
Old 08-04-09, 11:57 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Glad we could help! Thanks for the update!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes