Craftsman Model 917.255980

Reply

  #1  
Old 08-26-09, 05:36 PM
Member
Thread Starter
Join Date: Aug 2009
Location: Florida
Posts: 6
Craftsman Model 917.255980

18 hp Kohler engine. Cranked once and ran fine. Now the starter spins but will not engage the flywheel. Is it time for a new starter or can something else be causing this.
Thanks for any help,
pstrick
 
Sponsored Links
  #2  
Old 08-26-09, 06:42 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Sounds like you need to remove the starter and check the drive gear assembly. After so many hours/wear they tend to jam/hang-up in the down position, This will cause it to not pop up to engage the flywheel. A replacement kit is part# 82 755 32-S and is a different style that comes with a new drive end cap, List is $72.82..... New starter List @ $162.60



Good Luck
 
  #3  
Old 08-26-09, 08:55 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Usually this is just caused by a weak battery that doesn't have enough cranking amps to kick the gear up. If your battery is more than 2 years old, it probably needs replacing anyway.
 
  #4  
Old 08-27-09, 06:08 AM
Member
Thread Starter
Join Date: Aug 2009
Location: Florida
Posts: 6
Thanks to 31YTech and Cheese. I can pull the gear up by hand (easily) so it must not be jammed. I'll try a different battery first and if that doesn't work, I'll go for the kit. Where is the best place to get the kit and is it a do it yourself project?
pstrick
 
  #5  
Old 08-30-09, 01:27 PM
Member
Thread Starter
Join Date: Aug 2009
Location: Florida
Posts: 6
Craftsman model 917.255980

After I put the new battery on, the engine won't turn over at all, DEAD, NADA, NOTHING. I noticed the positive terminal on the starter solenoid is loose within the body of the solenoid.I have a solenoid from a different model craftsman/kohler combo. The two # are 93265-WRL 12V and 94265-WRL 12V. The only obvious difference to me is one has a single flat terminal and the other has two. The mower I am trying to get running uses only one. Are they interchangeable. Could I at least use it long enough to try to get it started again? I did confirm the 25 amp fuse is good.
Thanks again for the help,
Pstrick
 
  #6  
Old 08-30-09, 02:57 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
You can use the two small terminal solenoid indefinitely by running a wire from one of the small terminals (either one) to the solenoid mounting screw on the frame and your single start wire to the other.
 
  #7  
Old 09-01-09, 12:01 PM
Member
Thread Starter
Join Date: Aug 2009
Location: Florida
Posts: 6
Thanks 31YTech,
I will try that and see what happens.
Pstrick
 
  #8  
Old 10-16-09, 03:11 PM
Member
Thread Starter
Join Date: Aug 2009
Location: Florida
Posts: 6
craftsman model #917.255980

Hello again,
Back in September I got assistance from 31ytech and cheese regarding my mower not starting. I've just now had a chance to get back to it. I tried the solenoid from the other mower as suggested and when it didn't start I bought a new "generic" one. Still nothing. I've cleaned every connection for the battery and solenoid. I know there are various switches to check but I'm not sure about the process. Any suggestions on what to check next would be greatly appreciated.
Thanks in advance,
PStrick
 
  #9  
Old 10-20-09, 06:05 AM
Member
Thread Starter
Join Date: Aug 2009
Location: Florida
Posts: 6
Craftsman model 917.255980

This mower will not even turn over. New battery, solenoid, 25 amp fuse, clean electrical contacts, even temporarily "jumpered" some of the switches, still nothing. Clutch fully engaged, trans in neutral, pto disengaged. What's next to try? A hammer??

This thing ran initially but was hard to start, now it is DEAD.

Pstrick
 

Last edited by Airman; 10-20-09 at 06:40 AM.
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:17 AM.