Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

honda 6.5 lawn mower will not start


farmer wubbie's Avatar
Member

Join Date: Mar 2008
Posts: 55
NJ

09-01-09, 05:55 PM   #1  
honda 6.5 lawn mower will not start

honda 6.5 lawn mower , 5 years old . Mower has never gave me any trouble untill this year. started in the spring and ran fine . in june i got a rideing mower and did'int use the honda for 3 weeks . after the the last time used it i shut the gas off and let it run out. must have some thing to do with it .when i try to start with choke on it will start and stall and then it will not start again . after 10 pulls gas starts to spit out of the exhaust

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,571
GA

09-01-09, 07:23 PM   #2  
Gas spitting out the exhaust... how much? I think I'd suspect trash or something interfering with the needle in the carb by that description. What about if you leave it alone until the next day, will it do the same (start then die)? If so, then I retract that and I'd suspect trash in the carb bowl or possibly even a bad spark plug.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
farmer wubbie's Avatar
Member

Join Date: Mar 2008
Posts: 55
NJ

09-03-09, 04:12 PM   #3  
how much gas spiting? not much, just a lite spray about 3" past muffler. yes, if i try next day same thing starts on full choke and starts to sputter with dark smoke coming out muffler then stalls and dose not start again. i replaced spark plug last year in the spring. thank for your helpBeer 4U2

 
hopkinsr2's Avatar
Member

Join Date: Feb 2005
Posts: 1,561
Non-US

09-03-09, 07:39 PM   #4  
Try to start it with the air filter removed... These Honda's like their air & even if the filter looks pretty good,, it may run with it removed for testing.... Roger

 
farmer wubbie's Avatar
Member

Join Date: Mar 2008
Posts: 55
NJ

09-05-09, 04:34 PM   #5  
thanks hop! took filter off and started rate up . filter looks cleane but seems wet with gas or something oily, but not water , i'll get new one tommrow.

 
Search this Thread