Knocking noise on Start/stop 17.5 briggs stratton

Reply

  #1  
Old 09-08-09, 11:01 AM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
Knocking noise on Start/stop 17.5 briggs stratton

I have a murray riding mower with B&S engine that lately , everytime I start or or stop (low speed revolutions), it makes a knocking noise.

When it's running full speed and mowing I don't notice it.

It's as it is going slower just before stop or faster from a stop on crank.
 
Sponsored Links
  #2  
Old 09-08-09, 08:43 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
This may sound really strange,, But make sure the bolts that hold the engine to the mower are tight.... If they come loose,, they make lotsa knocking noises @ times... Good Luck,,, Roger
 
  #3  
Old 09-08-09, 09:42 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
I think hopkinsr2 has you on the right track, the engine mounting bolts are probably loose.
 
  #4  
Old 09-10-09, 09:23 AM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
Originally Posted by cheese View Post
I think hopkinsr2 has you on the right track, the engine mounting bolts are probably loose.
Ok I'll check it out but when i checked last the engine didn't wobble when i put my hand on it.

7 years
210 hours btw.
 
  #5  
Old 09-10-09, 09:22 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
The engine may not ""Wobble"" when you put you're hand on it,, but when the flywheel & pistons & stuff come to a sudden halt,, anything that is even a bit loose will move... Just telling you what may be a simple fix, 'cus I really don't want to see you tear into the engine for what may be a couple loose bolts.... I see lots of tractors each year with loose mounting bolts... But you may have something deeper???/ Roger...
 
  #6  
Old 09-14-09, 06:16 AM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
Yea I would appreciate a quick fix.
At this point I'm thinking of taking it in.
I used it some yesterday. The motor sounds great, but a lot of vibration when in drive without blade engaged. And when hitting some deep grass with carriage low it is very rough.
pushing clutch in and it sounds smooth. It seems maybe drive related but even out of gear when turning off or on I get that knocking sound.

It seemed to have started when I used a jack to jack up front end to bang out a dent in undercarriage. Is it possible I bent something under engine jacking it up?
 
  #7  
Old 09-14-09, 06:31 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Yes, if you bent the main pulley underneath it would jerk and vibrate badly.
 
  #8  
Old 09-16-09, 05:13 AM
Member
Thread Starter
Join Date: Mar 2007
Posts: 38
Solved

Ok looks like hopkinsr2 was right.

When my brother came up to look at it he saw the motor jump when i cranked it. For some reason I never noticed it. Then he pushed on it and it did slide. I was expecting something really loose and didn't push it as hard.

So it looks like the motor came loose.

Thanks again.
 
  #9  
Old 09-16-09, 08:26 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
Glad to hear you have it fixed & thanks for the feedback on a successful repair... Glad to be of help..Happy Mowing..... Roger
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes