engine swap

Reply

  #1  
Old 09-14-09, 09:24 PM
Member
Thread Starter
Join Date: Jan 2009
Location: ontario canada
Posts: 5
engine swap

Had B&S 11.5 on older MTD tractor until it blew--put on 12.5 Tecumseh on and can't figure out wiring to make it run right. Will start but with wiring and lights hooked up it stalls or if runnung then touch wires it shuts off. Both motors have 4wires yellow red green any help can't find any imformation online to help
 
Sponsored Links
  #2  
Old 09-15-09, 07:39 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Tecumsehs usually have a green wire for the kill switch, so that would go where the briggs probably had a single black wire.

One wire from the mower has 12 volts on it with the key on. This one goes to the engine wire that has 12 volts or better on it when the engine is running full speed (got a test light or voltmeter?).

You said you have 4 wires, one red, green, and yellow. That's 3. The yellow is probably the lights and if the briggs had a dual alternator and the tecumseh doesn't then you may not be able to connect it to it.
 
  #3  
Old 09-16-09, 07:25 PM
CAMINO KID's Avatar
Member
Join Date: Mar 2007
Location: Southern Wisconsin
Posts: 354
If I had the engine numbers off the Tecumshe engine, I probably could tell you what each wire is. Usually the Green is used to shut off the engine, The red is usually 12 volts out put and the yellow is for ac headlights. On some of the engines there is a green wire on the carb shutoff valve, So it helps to know the numbers.
 
  #4  
Old 09-21-09, 03:02 PM
Member
Thread Starter
Join Date: Jan 2009
Location: ontario canada
Posts: 5
hey camino kid--there are only 3wires yellow green red.numbers on motor are
SPEC 206915E
DOM 03192C80047
ENGINE FAMILY 3TPXS:3582AA
ENDURO XL/C 12.5
tractor wires are
Red(from motor) goes to red to L on ignition switch
Yellow (from motor) goes to G on ignition switch
Green (from motor) goes ????? if plugged to lights like before it won't start just turns over. Leave it unhooked and it runs but won't shut off until I touch the green to headlight wire.
Tried switching around Yellow and Red but makes funny noise and acts funny
does this sound right
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes