Sears 25cc line trimmer dies in RUN

Reply

  #1  
Old 09-15-09, 06:01 PM
Member
Thread Starter
Join Date: Sep 2009
Posts: 2
Sears 25cc line trimmer dies in RUN

I have a Sears 25cc line trimmer, model 358.79105, which is about a year old. It starts easily and will run (full open) with the choke selector in the START position. When the throttle trigger is pulled the engine dies. It will not run with the choke selector in the RUN position.

I've disassembled the carburetor and cleaned with carburetor cleaner, and have turned the idle speed screw to full without seeing an improvement. There doesn't appear to be a fuel mixture screw. The fuel in the tank is fresh.

I would appreciate any suggestions as to what I should try next.
 
Sponsored Links
  #2  
Old 09-15-09, 07:15 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
It is not getting enough fuel... it could be a vacuum leak into the crankcase, but it is probably still a carb problem. Did you install a kit in the carb?
 
  #3  
Old 09-15-09, 07:29 PM
Member
Thread Starter
Join Date: Sep 2009
Posts: 2
No to the carb kit.

I agree, it appears to be a fuel supply issue. Since my post, I've done a little more searching on the internet and determined the carburetor is a Zama brand.

There appears to be two slotless screws at the base of the carburetor, which are most likely the low and high speed mixture screws. I plan to remove and cut slots in them so I can make easier adjustments to the fuel mix.
 
  #4  
Old 09-15-09, 07:34 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
You need to remove those screws and clean behind them. Sometimes you can back one out a little to suck through whatever is lodged behind them then readjust. The one farthest from the engine is the high speed screw.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes